my domain is pulling up a different website

  • 0
  • 1
  • Problem
  • Updated 1 year ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving inactive conversations.

My domain to my sandwich shop business - sfsewenatchee.com appears to have been hijacked/stolen?  I was notified of this today by a customer who attempted to go to the website to look at my menu.  It is now linking to some Icefilms - info page.  When I go in and try to refresh and republish my website, it won't change.  

How do I get this fixed ASAP and how in the world did this happen when I have been paying my subscription each and every month.
Photo of Kathleen2018

Kathleen2018

  • 120 Points 100 badge 2x thumb

Posted 1 year ago

  • 0
  • 1
Photo of themieleman

themieleman, Champion

  • 70,176 Points 50k badge 2x thumb
Photo of Kathleen2018

Kathleen2018

  • 120 Points 100 badge 2x thumb
yes, that is my domain, but not my pages....
Photo of themieleman

themieleman, Champion

  • 70,176 Points 50k badge 2x thumb
Your nameservers have changed:
Per Elyzabeth: "You tried to secure your site by connecting to Cloudflare. To do so, you need to update your nameservers to Cloudflare nameservers, and delete the ones for Homestead. Two nameservers for Cloudflare, but left the 3rd one pointing to Homestead. If you see in the directions, it tells you to delete that 3rd nameserver. Having nameservers point to two different companies can cause issues. I would recommend you delete that third nameserver and finish the rest of the Cloudflare instructions if you haven't already."

https://community.homestead.com/homestead/topics/can-i-secure-my-homestead-website-with-https
Name Server: MIKI.NS.CLOUDFLARE.COM
   Name Server: NS3.MDNSSERVICE.COM 
   Name Server: VERN.NS.CLOUDFLARE.COM
Photo of Kathleen2018

Kathleen2018

  • 120 Points 100 badge 2x thumb
Ok, I have gone in and made the changes.  It says it can take up to 48 hours for the changes to take effect.  I will just check back each day to see if it is fixed.  I will let you know either way.  Thank you for your help..
Photo of Kathleen2018

Kathleen2018

  • 120 Points 100 badge 2x thumb
So, it has now been FOUR days since I made this change and still nothing is correct.  Am I better off just shutting this down and starting a new page or what?  I pay a monthly fee to keep this page going and right now someone else is obviously benefiting from it.
Photo of themieleman

themieleman, Champion

  • 70,176 Points 50k badge 2x thumb
You may want to review the procedure to insure all aspects of the dns setting and mx record.
NOTE: Please make sure to verify that the MX record has been added inside of CloudFlare's DNS settings. If you do not see a record with MX next to it, then we will need to add the MX record
vern.ns.cloudflare.com
miki.ns.cloudflare.com
If you still have problem try this: Support: 1-800-710-1998
Mon-Fri: 6:00am - 5:00pm MST(No DST)
Sat-Sun: Closed
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 48,072 Points 20k badge 2x thumb
Hello,

At this point, it is most likely the DNS that the domain is being pointed to in Cloudflare. Unfortauntely, I don't have a way to see what you have in Cloudflare, but if you are able to call the support number that was provided above, we can definitely help

This conversation is no longer open for comments or replies.