my domain hasnt been pointed yet, and it states that it has.

  • 0
  • 1
  • Problem
  • Updated 2 months ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving inactive conversation

my domain from another server hasn't been ointed yet even though on homestead it states its pointing already. my current domain has no site right now. help please.
Photo of Vitanova6582

Vitanova6582

  • 180 Points 100 badge 2x thumb
  • frustrated

Posted 2 months ago

  • 0
  • 1
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 20,076 Points 20k badge 2x thumb
Hello Vitanova6582

Your domain is pointing, but there is an error with the association. You can fix this by following the instructions in this article:

https://community.homestead.com/homestead/topics/fixing-the-website-builder-404-error
Photo of Vitanova6582

Vitanova6582

  • 180 Points 100 badge 2x thumb
Hi Elyzabeth,

I followed the instructions and my site still isn't showing up the domain is https://nickswellnessreport.com/ please help me with getting my site that I want pointed to this domain.
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 20,076 Points 20k badge 2x thumb
Can you please try http://nickswellnessreport.com/? The site does not look like it is set up with https:// which is probably why it is not working for you. If you would like the site to pull up with https:// then you will need to follow these instructions:
https://community.homestead.com/homestead/topics/can-i-secure-my-homestead-website-with-https

This conversation is no longer open for comments or replies.