My desk top sitebuilder will not launch. I click on the icon and it just won't open.

  • 0
  • 1
  • Problem
  • Updated 4 months ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving inactive content

My desk top sitebuilder will not launch. I click on the icon and it just won't open. I restareted my computer, still won't work. There was a windows update on Friday so I restored my computer to before the update.. still won't open.
Photo of Diana1323

Diana1323

  • 552 Points 500 badge 2x thumb

Posted 4 months ago

  • 0
  • 1
Photo of Diana1323

Diana1323

  • 552 Points 500 badge 2x thumb
Well, since the desk top site builder will not launch, I had to resort to the sitebuilder plus online which I hate.. and it will not work either.  I need to delete photos and add new ones and it won't delete the photos... These products are becoming pretty much useless to me and more of a headache than they are worth. 
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 42,958 Points 20k badge 2x thumb
Diana,

We cannot troubleshoot the downloadable builder, as it hasn't been supported in years. The fix that we provided is the only option for that builder. If it is still not working after that fix, you will either need to use Sitebuilder Plus or rebuild your sites in our newest builder, Website Builder.

In Sitebuilder Plus, are you clicking the option to replace images or are you actually deleting them and adding new ones? The replace option will not work, so if you have been using that, I recommend actually deleting the images and adding new ones.

This conversation is no longer open for comments or replies.