My account says I have only used 20 of my 25MB, but it will not let me publish

  • 0
  • 1
  • Problem
  • Updated 1 year ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

I have used only 20MB of my allotment but when i try to publish I get an error with an confusing message saying that I have used 20MB and am over my limit.
Photo of William8563

William8563

  • 252 Points 250 badge 2x thumb

Posted 1 year ago

  • 0
  • 1
Photo of themieleman

themieleman, Champion

  • 57,132 Points 50k badge 2x thumb
Do you have a page limit?
Photo of William8563

William8563

  • 252 Points 250 badge 2x thumb
5 pages
Photo of Brian4612

Brian4612, Champion

  • 32,244 Points 20k badge 2x thumb
Are you publishing for the first time or updating your website.? The tech guys will be in here Monday morning and will be able to sort it out I am sure. Or you could try customer service
Customer Service 1 (800) 710-1998

Phone:
Mon-Fri 6:00am - 5:00pm MST(No DST)
Sat-Sun Closed
Chat:
Mon-Fri 4:30am to 1:15pm MST(No DST)
Sat-Sun Closed

Or you can get through to support via Sales:  1-800-986-0958
Photo of William8563

William8563

  • 252 Points 250 badge 2x thumb
I have had published this site many time already.   
Photo of William8563

William8563

  • 252 Points 250 badge 2x thumb
Must be a busy morning, Tech Support does not answer and I cannot find a link to your "Chat"
Photo of Drew N

Drew N, Community Manager

  • 258,538 Points 100k badge 2x thumb
It looks like you got help from a phone rep this morning.

This conversation is no longer open for comments or replies.