missing email addresses in new platform

  • Question
  • Updated 2 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

Please see this transcript of a chat I attempted to find out why ALL my email accounts didn't port over to the new email platform. When I tried to chat with someone else about it, my chat was disconnected by the "web advisor". What the heck? I need help getting access to ALL my email accounts through the new portal.

[Peggy] [Peggy] why didn't all my email addresses port over to the new platform? I have to set them up again? I have having no success in doing so

[Deepesh D] Hello Peggy and welcome to Homestead Websites chat support! Give me just a moment to take a look at that for you.

[Deepesh D] Sorry for the inconvenience. I will help you with the same.

[Deepesh D] How do I access my email?

If you access email from the Webmail button in the upper right corner of Homestead.com, this log in will continue to work.
.

[Peggy] yeah, not my question. I'm IN the new portal - just only my primary email is there. My other three email addresses did not port over

[Deepesh D] To clear confusion,Are you asking about Mailing list?

[Peggy] no - don't have a mailing list. I have FOUR email addresses associated with my two websites on Homestead. Only ONE of those email addresses is being accessed by the new email portal

[Deepesh D] May I know whether you're able to login other Mailbox?

[Peggy] i did try to directly log into one of the other mail boxes and got in

[Deepesh D] Can you please elaborate the exact issue?

[Peggy] you know what? I've been messing with this for almost 2 hours trying to get my email to work - that was working fine before it was changed to the new platform....this chat is obviously not working....I know you are busy, but I don't know how you cannot understand a simple problem like I am not getting all my email! goodbye

[Peggy] this is a transcript of a chat I just attempted. Can anyone there understand this simple question?

The Web Advisor has ended the chat. Thanks for contacting us. For additional support visit our 24/7 Community where you can read answers to past questions on similar topics or connect with other customers who can help!.
Photo of Peggy8830P

Peggy8830

  • 362 Points 250 badge 2x thumb

Posted 2 years ago

  • 1
Photo of Drew N

Drew N, Social Media Specialist

  • 144,438 Points 100k badge 2x thumb
I see 4 addresses have been migrated. Are you still having a problem logging in? If so, what is the error message.

Thanks

Drew
Photo of Peggy8830P

Peggy8830

  • 362 Points 250 badge 2x thumb
I can log into each of my addresses. They are not all downloading at once into one instance of OX the way they did in the prior platform. I shouldn't have to open each one in a separate instance of OX to see all my mail
Photo of Drew N

Drew N, Social Media Specialist

  • 144,438 Points 100k badge 2x thumb
Ok Peggy8830, We are not able to bring the account configuration over, so you will have to set up each box as an additional account in OX, just like Zimbra. Below shows you where to go.



Drew
Photo of Peggy8830P

Peggy8830

  • 362 Points 250 badge 2x thumb
I spent a couple of hours trying to do just that yesterday with no luck whatsover. All i got was error messages and when I looked at the message - it was all greek - nothing that gave me any help in what to fix.
Photo of Peggy8830P

Peggy8830

  • 362 Points 250 badge 2x thumb
Been at it trying again to set up my other emails into one OX. Here's an error message. I have no idea what it is trying to tell me. Yes, the info@snowflakeglass.com is one of my addresses - why is it saying there are 2?

1. 01-18-2014 05:57 PM GMT

Error: 12152 - (undefined, undefined)

2. 01-18-2014 05:57 PM GMT

Error: Error: 12152 -

3. 01-18-2014 06:37 PM GMT

Found two mail accounts with same E-Mail address info@snowflakeglass.com for user 9 in context 1989010227. (ACC-0015, 2010731751-724731)

4. 01-18-2014 06:37 PM GMT

Warning: Warning: A severe error occurred.

Date: Sat Jan 18 12:37:43 CST 2014

Host: https://emailmg.homestead.com/ox6/ox....

Version: 6.22.0 Rev6 (UI), - (Server)

Browser: Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; WOW64; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E)

Module: configuration, View: configuration/modules/0, Folder: undefined, Default folders: contacts=56calendar=55tasks=57eas=true, Landing page: mail, Tree: Classic, Expert: No, Language: en_US

Loaded modules: calendar, com.openexchange.eas.provisioning.ui, com.openexchange.extras, com.openexchange.group, com.openexchange.mobile.configuration.gui, com.openexchange.oxupdater, com.openexchange.publish, com.openexchange.resource, com.openexchange.secret.recovery, com.openexchange.subscribe, com.openexchange.upsell.multiple.gui, com.openexchange.user.passwordchange, com.openexchange.user.personaldata, com.openexchange.usm, com.openexchange.usm.eas, com.openexchange.usm.json, com.openexchange.wizard, contacts, folder, infostore, interfaces, mail, mailaccount, messaging, olox20, portal, tasks, themes, uwaWidgets
Photo of Peggy8830P

Peggy8830

  • 362 Points 250 badge 2x thumb
Photo of Peggy8830P

Peggy8830

  • 362 Points 250 badge 2x thumb
here is the set up I'm trying to use. I've tried all kinds of permutations, but I keep getting "Connection failed! Please check your settings" which really is unhelpful..
Photo of Drew N

Drew N, Social Media Specialist

  • 144,438 Points 100k badge 2x thumb
Ok. I am going to send you an email to see if we can get this figured out.

Drew
Photo of Peggy8830P

Peggy8830

  • 362 Points 250 badge 2x thumb
Any luck with the email accounts, Drew?
Photo of Mike F.

Mike F.

  • 182,238 Points 100k badge 2x thumb
Hi Peggy8830, I'm going to jump in here because Drew will be off for a couple days. I understand what you are trying to do, but this is going to be a bit tricky to troubleshoot via the Community since we can't see exactly what you've done. We are happy to help you but really need to see screenshots or see your actual computer. You are welcome to post screenshots showing us what you have configured, but that may be more difficult and time consuming than calling us. You may want to give us a call for this and share your password with a phone rep so that they can log in and look at this.
Photo of Mike F.

Mike F.

  • 182,238 Points 100k badge 2x thumb
Hi Peggy, Just following up on this. I received a message from Drew and it looks like our developers are already looking at this. We'll update you when we have more information.

Mike
Photo of Peggy8830P

Peggy8830

  • 362 Points 250 badge 2x thumb
thanks. This is a problem. As I told Drew last night, I can't even set it up in Outlook - only the main glasslady address. When I try to set up additional accounts, I get an error message.

This conversation is no longer open for comments or replies.