missing page

  • 0
  • 1
  • Question
  • Updated 2 weeks ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving inactive content

https://sitebuilder.homestead.com/~si...

my Big_Mail_Wanted.html page is missing and I need it restored so I can remove the in active widget it refers to
Photo of LEROY2705

LEROY2705

  • 400 Points 250 badge 2x thumb

Posted 3 weeks ago

  • 0
  • 1
Photo of Drew N

Drew N, Community Manager

  • 259,568 Points 100k badge 2x thumb
I have it fixed for you now.
Photo of Drew N

Drew N, Community Manager

  • 259,568 Points 100k badge 2x thumb
It was not actually deleted, but something corrupted the page. That can sometimes happen when there is a communications glitch right when saving. I just had to fix the corruption for you.
Unfortunately there is no search/replace function.
Photo of LEROY2705

LEROY2705

  • 400 Points 250 badge 2x thumb
Thank you so much I might have to give this community another "look" as a charter member of Homestead I miss the customer support and frowned down when they switched to this community style.
Photo of Drew N

Drew N, Community Manager

  • 259,568 Points 100k badge 2x thumb
You're very welcome. Change is always a challenge, and the live chat option did have the advantage of being "live." Unfortunately, it really wasn't being used. We are here Monday-Friday to help, and we have loads of topics and other customers that can also offer opinions. If you just can't wait, we do still have the phone support.
Have a great day!
Photo of LEROY2705

LEROY2705

  • 400 Points 250 badge 2x thumb
eek @ phone support I'd rather go see my dentist bc as a tech person myself "support by phone" treats each caller like a newbie trust me if I bother to email, or do live, and even in this case do the community I have already exhausted my avenues so unless I don't want to void out some warranty or other I do it myself with that being said community/tech support needs to realize every poster is not a "newbie" just answer the stated problem/issue end PSA
Photo of Drew N

Drew N, Community Manager

  • 259,568 Points 100k badge 2x thumb
I understand and share that frustration many times, but we often do need to assume the "newbie" status at first. Sometimes from the question in the community we are not always able to figure out what exactly is wrong. Fortunately, I was able to find your issue. I can only suggest that the more detail you post about how we can see the problem, specific error message(if you see one), and maybe a little of what you already tried. Every piece you give us makes it easier to narrow down the issue without asking too many follow ups.

This conversation is no longer open for comments or replies.