Logo overrides changes made on banner of page. My changes are viewable but not published?

  • 0
  • 1
  • Problem
  • Updated 9 months ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Resolved

Two banners on my website are not changing when published www.budharrisonlc.com
Photo of bud1456

bud1456

  • 120 Points 100 badge 2x thumb

Posted 9 months ago

  • 0
  • 1
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 44,948 Points 20k badge 2x thumb
I'm sorry, I'm not understanding what issue you are experiencing. I'm looking at your site. What logo are you referring to? What page is this on?
Photo of JEC

JEC

  • 220 Points 100 badge 2x thumb
My entire website will not publish with my recent updates.
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 44,948 Points 20k badge 2x thumb
Hello,

It is possible it is caching. The site shows as fully published on my end, and I'm not seeing any differences between the site in the builder and the live site. Have you tried to see the website since then? What change isn't publishing?
Photo of JEC

JEC

  • 220 Points 100 badge 2x thumb
Thanks for your comments. I figured out my problem after looking into it further. I had exceeded my allowed disk space, so had to eliminate some saved graphics that I no longer need. That freed up enough space to add the new info. The changes then published and all is well. I just should have "cleaned house" sooner to avoid the problem. I will do so in the future.

This conversation is no longer open for comments or replies.