Links not working in IE 10/ Windows 8

  • 0
  • 3
  • Problem
  • Updated 6 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

I can't get the links on my website to work on windows 8 using IE 10. They don't appear correctly for some reason. The links work fine in other browsers and Windows 7. Is this a known problem? The site is www.carltonsmithmusic.com
Photo of Mike

Mike

  • 622 Points 500 badge 2x thumb
  • frustrated

Posted 6 years ago

  • 0
  • 3
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Hi Michael3269, 

Can you tell me which pages, or specifically which links are not working for you.  I just tested your site on IE10 and found no issues with the main navigation menu.

Mike
Photo of Mike

Mike

  • 622 Points 500 badge 2x thumb
The homepage specifically. Now that you mention it, I am using IE 10 (face palm). It works fine on my Windows 7 machine using IE 10 but on my Samsung Ativ 500T Windows Tablet using Windows 8 the links are so tiny you can't see them. The rest of the graphics look fine. Also in Chrome the audio links on the voice over page all play automatically.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
You can always try to increase the font size a bit, but since I'm not able to see your tablet I'm not sure if that will help. You are dealing with a fairly common issue in that there are so many different mobile devices/mobile browsers that it's hard for web masters to make their sites look good on all of them. Many of the mobile browsers think they are doing you a favor by automatically converting the content so that it fits better on the screen and sometimes it makes it worse. The issue with Chrome and the audio files is a known issue. For some reason the Chrome browser ignores the "click to play" code. Our developers are working to see if there's something they can do to fix that issue. The best work around for the audio issue is to just create a standard hyperlink to the audio file rather than using the music player that is built into SiteBuilder.

If this post helps, please give a "Star" and complete this survey to rate me.

Thanks!

Mike
Photo of Mike

Mike

  • 622 Points 500 badge 2x thumb
Just wanted to let you know that I visited the site on the device and it worked. Not sure what changed but thanks for working through it with me.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Glad to hear it is working. I looked at it in IE10 and it seems to work well for me too.

Drew

This conversation is no longer open for comments or replies.