Link buttons suddenly not displaying correctly!!!!

  • 0
  • 1
  • Problem
  • Updated 7 months ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

Just noticed all of a sudden my main page for http://www.crownvicsetc.com/ isn't displaying properly.  The link buttons SHOULD be on the LEFT, and instead are displaying on the TOP!  Displaying this way with Opera and Firefox.  Won't change no matter what I do!  HELP!!

JD
Photo of Nells250

Nells250

  • 162 Points 100 badge 2x thumb

Posted 7 months ago

  • 0
  • 1
Photo of themieleman

themieleman, Champion

  • 57,132 Points 50k badge 2x thumb
Select the menu and follow the instructions on "Menu Settings" to change the menu placement.
Open the page you're wanting to add > select the menu > you'll find the Site Navigation Menu Settings on the right side of your screen > Select Links > Select + > Select the file you're wanting to add using Browse > Save your selection > Scroll the the bottom of the Settings menu and name your page and Save.
Photo of Nells250

Nells250

  • 162 Points 100 badge 2x thumb
I don't know WHAT I did, but I fixed it!  All I did was click on every single setting for that column of links over and over, then kept updating, and SOMETHING I did made it display again!  Been displaying correctly for literally years, so no clue what happened.  Just HAPPY it is back.  
Photo of Todd H

Todd H, Social Media Specialist

  • 19,954 Points 10k badge 2x thumb
Glad to hear you were able to get it working!
Photo of Nells250

Nells250

  • 162 Points 100 badge 2x thumb
I did "force an update"... I also tried to use the online editor, though the version of the site that was on it was WAY out of date. 
Photo of themieleman

themieleman, Champion

  • 57,132 Points 50k badge 2x thumb
Study the Menu Settings. They clearly advise you regarding choices of horizontal and vertical menu settings. Believe me, it's better to know what's making the changes.
Photo of Nells250

Nells250

  • 162 Points 100 badge 2x thumb
I have been using the site builder since 2000... I know how to use it...

This conversation is no longer open for comments or replies.