k-9 set up changes?

  • 0
  • 1
  • Question
  • Updated 2 years ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

Thank you for your help a couple of weeks ago with the "internal error" message...got one of those again but will keep an eye and see if becomes frequent.  QUESTION:  just purchased Galaxy Note 8, setting up K-9 IMAP and instructions on here (community) that I used last year successfully may be dated, drop down menus slightly different (no choice under security for "none" for example) and in the end could not set it up.  Possible changes to K9 or android effecting instructions.
Photo of Henry3043

Henry3043

  • 278 Points 250 badge 2x thumb

Posted 2 years ago

  • 0
  • 1
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
I will look into the possible changes and update the topic when I can. I did start looking for topics that need to be updated, but it will take me a little time. Do you have a screen shot of the options?
Photo of Henry3043

Henry3043

  • 278 Points 250 badge 2x thumb
I can work on that a little later, thank you for replying in the meantime.
Photo of Henry3043

Henry3043

  • 278 Points 250 badge 2x thumb





Photo of Henry3043

Henry3043

  • 278 Points 250 badge 2x thumb
Drew N does any of that tell you anything diagnositically significant 
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Well, you did select the password insecurely which should be the right answer. It doesn't seem to like your password. I have updated your DNS, as I have seen some strange behavior using devices in the past with the older setting.

The other thing I have seen is that when a password is very old and does not comply with current requirements sometimes devices won't connect. You haven't updated the password in a very long time. You could try changing it and then enter it. I am going to set up a new email in my k-9 today, so I will see if it works for me or not.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
I set up 2 accounts with no trouble. I even use SSL/TTS on the security and they worked fine. The difference is that I still see Normal password and not password transmitted insecurely. What version of k-9 do you have?
Photo of Henry3043

Henry3043

  • 278 Points 250 badge 2x thumb
the latest offering at google Play Store.  Version 5.403
Photo of Henry3043

Henry3043

  • 278 Points 250 badge 2x thumb
also if it matters my password has one capital letter, lower case letters and numbers.  No special characters.  I'm opposed to changing it unless drop-dead necessary.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
That password should conform and it is the same version as I have. Can you you try entering imap.yourdomain.com instead of imap.homestead.com? I am going to do another account and show you what I have.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
I think I see. When you set up the account, did you enter the email and password and hit next? If so, delete the account and start over. Use manual setup. When I used next, the password insecurely option was there.
Photo of Henry3043

Henry3043

  • 278 Points 250 badge 2x thumb
No i hit manual set up like in the posted instructions.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Try setting the security to SSL/TLS. You should then see normal password. Try that and see if it connects.
Photo of Henry3043

Henry3043

  • 278 Points 250 badge 2x thumb
tried it. with SSL/TLS I get "cannot connect" message.
Is there another email provider?  I haven't been able to get my email on my phone for a week now and that's a problem.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
I am going to try it on mine and see if it works. It may disrupt you for a few minutes, but no email will be lost
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
So, it set right up on my Android. I updated the password and started the account fresh and used the SSL/TLS. The option normal password was there and it connected right away. I did have to Accept the key on each server, but it was no problem. I would advise changing your password, deleting the account from k-9 and starting fresh. If everything connects, then if desired, you can change the password back and update that in k-9 to see if it works.
Photo of Henry3043

Henry3043

  • 278 Points 250 badge 2x thumb
OK, I will try all of that.  Thank you again.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Let's make sure it works before the thanks :)

This conversation is no longer open for comments or replies.