just published my new website which replaces my old homestead website, but.it just shows a small blue box with homestead details in it, ????

  • 0
  • 1
  • Question
  • Updated 5 months ago
  • Answered
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

just published my new website which replaces my old homestead website, but.....it just shows a small blue box with homestead details in it, ???? the box says this is website is hosted and managed by homestead, how long till my new site is visible please ? or have i done something wrong ? thanks Malc  www.swagsandtailsonline.com  i left the new site that apparently was published for about an hour but no site showing at all so i put the setting back to show my old site, i tried associating my new site (built on homestead still using the new website builder) but that simply stops any site from showing when published, help please
Photo of malcolm0584

malcolm0584

  • 390 Points 250 badge 2x thumb

Posted 5 months ago

  • 0
  • 1
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 44,682 Points 20k badge 2x thumb
Hello,

The older builder and the newer builder have different IP addresses that are associated. Since your nameservers are pointing to Cloudflare, switching over does not automatically switch the DNS to the new IP. I'm going to switch your nameservers back to Homestead, so we can change the IP address. With this newer builder, we are able to provide an SSL on our end. These changes will take some time to update, up to 24 hours.
(Edited)
Photo of malcolm0584

malcolm0584

  • 390 Points 250 badge 2x thumb
many thanks im confused now Lol, but hope you can help, can you guys change what needs to be done with my site association etc, 
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 44,682 Points 20k badge 2x thumb
Yes, as I said, I switched your nameservers back to Homestead. It can take up to 24 hours to make this change
Photo of malcolm0584

malcolm0584

  • 390 Points 250 badge 2x thumb
is it possible that can i continue to show my old website somehow, until my new site will publish ?? i seem to be getting a bit lost with the changes via pointing to my new site, (i take it that nomatter what i did it would not of worked?) also should i just cancel my cloudflare account   thanks Malc
(Edited)
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 44,682 Points 20k badge 2x thumb
Hello,

Unfortunately at this point, your best option is to just wait. Continually switching your website back and forth is only going to make it take longer. The nameservers have been changed, it will just take some time for that to update.

Yes you can cancel your Cloudflare account at this point
(Edited)
Photo of malcolm0584

malcolm0584

  • 390 Points 250 badge 2x thumb
hi i have cancelled my cloud flare account, when am i going to know when i can publish and view my new website ? i am getting this message whenever i try. 

Domain can not be associated to the selected site.

The selected site already has a domain associated to it. WebsiteBuilder supports only 1 domain association for a site at a time. Please disassociate the existing domain and try again.

Photo of Elyzabeth

Elyzabeth , Official Rep

  • 44,682 Points 20k badge 2x thumb
As I mentioned, it can take up to 24 hours to update. At this point, it is just a matter of waiting until it is back up.
You should not be trying to change the site association for the domain, as it is already placed where it needs to be. That is what I mentioned yesterday that switching your website back and forth is only going to make this process take longer.
Photo of malcolm0584

malcolm0584

  • 390 Points 250 badge 2x thumb
hi, but its been almost 24 hours and i wasnt told the settings were correct,, just the name servers?,  how will i know when its worked ?  if i dont change the site association, are you saying that my settings are currently pointing and associating correctly ?can you check for me please, or do i just keep endlessly trying to publish until it finally shows  otherwise how will i know, many thanks Malc
(Edited)
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 44,682 Points 20k badge 2x thumb
You asked yesterday if you should point it back to your old website. I recommended you didn't, so it is still pointing to the new website as it was before. I updated the nameservers. Nothing else needs to be done. Continually publishing won't do anything, so I wouldn't spend your time doing that. As I said, at this point, you'll just need to wait. Your website will start working, I would check every hour at this point.
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 44,682 Points 20k badge 2x thumb
It is pointing the nameservers back from Cloudflare, changing the DNS to the new builder, and applying the SSL. It just takes some time.
Photo of malcolm0584

malcolm0584

  • 390 Points 250 badge 2x thumb
thanks Elyzabeth, your the best as usual, difficult being in the uk asking questions cos you guys are still in bed Lol,,, it shows sometimes then isnt then it is which was confusing me. thanks for checking malc x
(Edited)

This conversation is no longer open for comments or replies.