It's happening all over again!! With today"s technology? When can we sign on without holding our breathe ??? ANYONE out there HOMESTEAD?

  • 0
  • 1
  • Problem
  • Updated 4 years ago
  • Solved
Merged

This conversation has been merged. Please reference the main conversation: Sitebuilder Issues 10/14/2015 UPDATE

It's happening all over again!! This is not acceptable with today's technology! When will we be able to sign on without holding our breathe to see if we can update our site??? ANYONE out there in HOMESTEAD????
Photo of Joyce7442

Joyce7442

  • 290 Points 250 badge 2x thumb

Posted 4 years ago

  • 0
  • 1
Photo of Gary L. Edelson

Gary L. Edelson

  • 252 Points 250 badge 2x thumb

Unfortunately, the answer they have been giving for the last 24 is you have to answer all of them. My site has over 150 pages and more than 10,000 photos.  For me, it is not possible to do it as the system times out long before you get to the end. Todd repaired mine 2 days ago, but I made a change today to the main page, and were back to square one.

Unfortunately, they don't work on the weekends, and I haven't seen a response in some time.  So I think were SOL until Monday.

Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Joyce7442,

It seems a few people are still getting the sync message more than once. We will continue to look into this, but you should be able to edit the site. I opened your site with just 2 syncs needed. I know this is not the way it should be, and do apologize. If you have urgent edits it should be possible if you resolve the sync.
Photo of Joyce7442

Joyce7442

  • 290 Points 250 badge 2x thumb

Drew,  I just went into it edited something and couldn't publish it.  The site would not respond.  I went out and back in and now am back to syncing all my photos again!  How did you get "just 2 syncs" as you mentioned?  I am totally stumped.

Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Joyce7442, I just logged in again and didn't require any syncs. Try again and let me know
Photo of Joyce7442

Joyce7442

  • 290 Points 250 badge 2x thumb

Had to log out again and still needs tons of syncs to get back in.  Can you help again?


Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Joyce7442, Let's make sure we're looking at the same site. Is it all sites or just one you are having the issue with? If you just need one at this point, which one?
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Joyce7442, please let me know that you are completely logged out of Homestead and I will take a look. Stay out of the account until I post back

Photo of Joyce7442

Joyce7442

  • 290 Points 250 badge 2x thumb
I will be out for the next 3 hours.  Thanks
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Ok Joyce, whenever you are ready, try again
Photo of Joyce7442

Joyce7442

  • 290 Points 250 badge 2x thumb
Well, I got in, edited, published then logged out.  Went back in and the same problem, Local or Published and then syncing again.  Drew, do I have to contact you every time I want to get into my site? When will this end?  It is very time consuming. I know you understand but what will be done? I have a ton of work to do and I am so backed up with the site!!
(Edited)
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
I am reporting this to the proper people. Do you need back in now. It does seem that your account may require you to contact me at this point. If you need in then log out and I'll fix it, but then if you don't have edits to make, try to avoid loggin in until I can get some guidance from the other teams involved.

Photo of Joyce7442

Joyce7442

  • 290 Points 250 badge 2x thumb
I need to get back in this evening.  If you can get me back in I will do the best I can this evening. I fear once I log out I will lose it again.  So I will wait until I can spend a few hours and keep saving then publish when done.  I hope that will work temporarily this evening, but yes please tell whomever you need to.  I will stay out until about 8PM Central time. . 
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
You should be ready. I'll do my best to check in sometime after 9pm EST, but I can't promise it.
Photo of Gary L. Edelson

Gary L. Edelson

  • 252 Points 250 badge 2x thumb
Some of the people seem to be agreeing with my situation.  Todd fixed my site 3 days ago and it was working fine, but I made no changes other then to our blog.  I was in maybe a dozen times over the 2 days it was working.  As soon as I made a change to the web site (and it was the Index Page) and then signed out, I was locked out again.  That may be helpful to the tech's
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Yes it may be. Thank you for the additional information
Photo of Joyce7442

Joyce7442

  • 290 Points 250 badge 2x thumb
Drew, If you are still there, I needed to publish the site because my changes weren't live.  I can't do it.  Can you?  Then I will wait till this evening to get back in.  Thanks
Photo of Joyce7442

Joyce7442

  • 290 Points 250 badge 2x thumb

Cannot get in at all again. 


Photo of Joyce7442

Joyce7442

  • 290 Points 250 badge 2x thumb
Drew, got in this morning.  However, I cannot save or publish anything.  I get an ERROR code 0x19.  What is that?  Can you help.  I have been on hold for over 1 hour with technical support and no one is picking up due to HIGH CALL VOLUME. 
Photo of Joyce7442

Joyce7442

  • 290 Points 250 badge 2x thumb
Well, finally was able to publish 30 minutes ago, now can't get back in with the LOCAL and PUBLISHED message again.  HELP HELP HELP
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Gary L. Edelson,

Phone and chat support do not work weekends, but we are here in the community. The engineers are also staffed on the weekends and they are the ones watching this. I am reporting those that are still having a problem so they can take a look. The main server errors have been resolved, but there are apparently some continued issues on account by account basis.
Photo of Audrey1969

Audrey1969

  • 1,922 Points 1k badge 2x thumb
Please add me to list to look at. I was only on for a day and now....
Wish I was clever enough to start all over again onwith a reliable server.
Photo of Gary L. Edelson

Gary L. Edelson

  • 252 Points 250 badge 2x thumb
Of my ~ 20 odd web sites, the one that needs the most right now is OceanMuseum.org
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Gary L. Edelson,

Your site is also opening for me now with no clicks, so try again.
Photo of Gary L. Edelson

Gary L. Edelson

  • 252 Points 250 badge 2x thumb
Nope, requesting Synchronization of files.  I just clicked local and it went through about 30 files and still going.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
I'll take a look at both your sites right now and see if I can do anything. Please log out and clear your browser history. Then wait for me to post to log in. It should not be long.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
If either of you see the sync please make sure to notify us here when you have logged out, and wait until we have posted to you to try again. I will be around all day tomorrow as well as a little more tonight.
Photo of Gary L. Edelson

Gary L. Edelson

  • 252 Points 250 badge 2x thumb
Nothing is happening with our site.  Still getting the synch messages. OceanMuseum.org
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Gary L. Edelson,

Please let me know that you have exited Sitebuilder. I will post here again when you can try it
Photo of Gary L. Edelson

Gary L. Edelson

  • 252 Points 250 badge 2x thumb
Okay, I'm out
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Ok Gary, give it a try now. Clear the browser before logging in to Homestead. I went in and out 5 times without seeing a sync message
Photo of Gary L. Edelson

Gary L. Edelson

  • 252 Points 250 badge 2x thumb
No nothing.  I have even tried it on two other machines (one running Windows 7 and one old one running XP.  This one is running 8.1) we generally do no do Homestead work on and they are all giving us the same message.  Our system clears all browser history as soon as you log out.  I did it just in case, but no go.  Also all of our machines log off completely at the end of each day to clear the histories and must be logged in in the morning.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb


My fault Gary. Do you have 2 accounts? I didn't notice I was looking at the wrong site. I will look at OceanMuseum.org now. Are you logged out?
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Ok Gary. Your posts bring up the other account. Sorry about that. Totally my fault for not paying attention. Give it another shot now.

Photo of Gary L. Edelson

Gary L. Edelson

  • 252 Points 250 badge 2x thumb
Okay Drew, that one worked.  Thanks
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Great! Sorry again for not noticing I was on the wrong site.

This conversation is no longer open for comments or replies.