It sounds like we are having Security Certificate Authentication problems again. Has the Security Certificate been updated?

  • 0
  • 2
  • Problem
  • Updated 4 months ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 7 days of inactivity

SSA - No Emails
Photo of Trevor6043

Trevor6043

  • 80 Points 75 badge 2x thumb

Posted 4 months ago

  • 0
  • 2
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 44,782 Points 20k badge 2x thumb
Hello,

No that has not been updated on our end. Please make sure you are using the proper settings to connect to an email client:

https://community.homestead.com/homestead/topics/email-client-settings
Photo of sundbergseven

sundbergseven

  • 270 Points 250 badge 2x thumb
I’m using them and it looks like many people are having this issue. I’m paying you monthly for this service. I would like a discount on my account. Months of nonsense.
Photo of sundbergseven

sundbergseven

  • 270 Points 250 badge 2x thumb
I've changed all these settings and still get the same error.     So frustrated.  I'm seriously thinking about changing web hosts.  
Photo of Lori7898

Lori7898

  • 232 Points 100 badge 2x thumb
ditto!!
Photo of Michelle C

Michelle C, Employee

  • 11,828 Points 10k badge 2x thumb
What specific error message are you receiving? 
Photo of Lori7898

Lori7898

  • 232 Points 100 badge 2x thumb
a copy has been placed in your outbox.  the sender address was rejected by the server.  
Photo of Lori7898

Lori7898

  • 232 Points 100 badge 2x thumb
I tried the settings with SSL per the incoming outgoing server port, and then turn off with the other settings indicated.  neither works.  This has been going on for a few weeks.  
Photo of Michelle C

Michelle C, Employee

  • 11,828 Points 10k badge 2x thumb
One more question, is this error only when you send to a specific email address or for all emails you are sending? 
Photo of Lori7898

Lori7898

  • 232 Points 100 badge 2x thumb
no, it's just when sending from my phone.  It happens with anyone I send an email to.  I do not have problems on my computer.  
Photo of Michelle C

Michelle C, Employee

  • 11,828 Points 10k badge 2x thumb
I know different versions of outlook require the different settings try following along with this article. 
https://community.homestead.com/homestead/topics/imap-email-setup-outlook-2013
Photo of Lori7898

Lori7898

  • 232 Points 100 badge 2x thumb
thank you but my computer is fine.  it's just my iPhone that won't work.  
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 44,782 Points 20k badge 2x thumb
Have you tested sending through Roundcube? I see no trouble with the domain or email settings through Homestead. If you can successfully send emails through the webmail directly, this means it is something in the settings or program you are using. The settings in the article above are correct. If it continues to give you trouble, I would consider contacting support for the program or device you are using.
Photo of Lori7898

Lori7898

  • 232 Points 100 badge 2x thumb
The problem is sending emails through my phone.  My phone will not send emails but can receive emails
.  
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 44,782 Points 20k badge 2x thumb
I understand that, but we can't troubleshoot your phone. So, test sending through Roundcube to make sure there are no issues with the webmail. If that works, the only other troubleshooting step we have for 3rd party email programs is to make sure you are using the proper settings:
https://community.homestead.com/homestead/topics/email-client-settings

Other than that, unfortunately, you will need to troubleshoot through your provider, either for your phone or the email client you're using,
Photo of sundbergseven

sundbergseven

  • 270 Points 250 badge 2x thumb
My issue is on my computer not my phone. This is unacceptable. It’s been going on all year. As soon as I have time I am switching web hosting. I’m tired of the same responses. Obviously this is widespread.
Photo of Michelle C

Michelle C, Employee

  • 11,828 Points 10k badge 2x thumb
Hello,

Whether you are connecting to your computer, your phone, or any other device the settings to connect to Homesteads server are going to be the same. They must reflect the settings in the email settings article https://community.homestead.com/homestead/topics/email-client-settings.  We can make sure the email service that Homestead provides is functional and working through Roundcube. Once you connect to a third party email client such as outlook, mac mail etc all we can do is provide the settings to connect to the servers. Unfortunately we cannot diagnosis an error message that is provided by a software we are not in control of. 
Photo of sundbergseven

sundbergseven

  • 270 Points 250 badge 2x thumb
Unfortunately I never had an issue using Outlook until this year. I have mentioned many times that my email settings are exactly what you have indicated they should be but it didn’t remedy the problem. If you want people to use Homestead then it needs to be compatible with commonly used software. Outlook is not new. I want everything in one place which is Outlook. It’s cumbersome and time consuming to use multiple apps when they can be put in one place.

This conversation is no longer open for comments or replies.