It says in order to use all the features I have to disable popups on my browser, how do I do that? I didn't know that I had any

  • 0
  • 1
  • Question
  • Updated 1 month ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Inactive Conversation

Photo of Cindy2959

Cindy2959

  • 140 Points 100 badge 2x thumb

Posted 2 months ago

  • 0
  • 1
Photo of themieleman

themieleman, Champion

  • 57,316 Points 50k badge 2x thumb
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 12,140 Points 10k badge 2x thumb
Hello Cindy2959

Did themielemans instructions help?
Photo of Cindy2959

Cindy2959

  • 140 Points 100 badge 2x thumb
No it did not because the submit button on the last answer would not work.  Is there a way to talk with someone on the phone?
Photo of themieleman

themieleman, Champion

  • 57,316 Points 50k badge 2x thumb
Try this: https://support.google.com/chrome/answer/95472?co=GENIE.Platform%3DDesktop&hl=en
Turn pop-ups on or off
  1. On your computer, open Chrome.
  2. At the top right, click More More and then Settings.
  3. At the bottom, click Advanced.
  4. Under "Privacy and security," click Content settings.
  5. Click Popups.
  6. At the top, turn the setting to Allowed or Blocked.

Photo of themieleman

themieleman, Champion

  • 57,316 Points 50k badge 2x thumb
What browser are you using?
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 12,140 Points 10k badge 2x thumb
Ok, it is difficult because we do not know what browser or version you are using. This isn't a Homestead setting, but one for the browser you are using. Typically, when you do something that is blocked by a pop-up, there is an icon in the right of your address bar. You can click on that icon and choose to allow popups.
If you need to call, you can reach our support at 800-710-1998
(Edited)

This conversation is no longer open for comments or replies.