Issues with customer sites 11/15/15

  • 7
  • Announcement
  • Updated 4 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Resolved

We are investigating reports of some customer sites being offline. If you see a service unavailable message error 503, we are aware and are actively investigating the cause.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb

Posted 4 years ago

  • 7
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Official Response
We are seeing a stabilization in traffic. Please check your sites and let us know if things are working. We are not calling it resolved yet. We will continue to monitor and make sure things are improving.
Photo of Renee0209

Renee0209

  • 320 Points 250 badge 2x thumb
Mine is up now.  Thank you
Photo of Keith

Keith

  • 2,172 Points 2k badge 2x thumb
Just checked 70 of my sites and all are up and running great again! :-)
THANKS DREW & THANKS TO THE ENGINEERS FOR GETTING ER FIXED!
Sincerely,
Keith 11-15-15 7:00 P.M. CST
Photo of Jodie7551

Jodie7551

  • 90 Points 75 badge 2x thumb

My little site is up and running!!


Photo of Kenneth9111

Kenneth9111

  • 1,342 Points 1k badge 2x thumb
"We are seeing a stabilization in temperament.  Please check your manners and let us know if reason has returned.  We are not calling you normal yet, but will continue to monitor your behavior and make sure your sanity is returned."  FIFY.
Photo of ronierenefuller4634

ronierenefuller4634

  • 100 Points 100 badge 2x thumb
Mine is up, but still shows a potential malware threat on search engines! why?!!!!
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
What search terms do you use to find the site and what browser and security program do you use? We'll take a look
Photo of ronierenefuller4634

ronierenefuller4634

  • 100 Points 100 badge 2x thumb
Google. Thanks!
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
What about the search terms and the security program you use?
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
I do not see any warnings at all. I use Norton and it shows your sites as unscanned, but there are no warnings of threats.
Photo of Ian4943

Ian4943

  • 274 Points 250 badge 2x thumb
My sites are back up now. Everything seem to be okay so far
Photo of Karen3215

Karen3215

  • 110 Points 100 badge 2x thumb
My site is backup.
Photo of Gina4360

Gina4360

  • 90 Points 75 badge 2x thumb

I am having issues with my website.  I get the message below.

  Please advise how to resolve.  Thanks 

Network Errordns_unresolved_hostname

Your requested host "www.gotoahorseshow.com"; could not be resolved by DNS.

Verify spelling of URL.

Please contact your Agency Helpdesk or IT staff if problem persists.

If reporting an issue, please include the following information:

Proxy: PGHBSG003
User name: ggiansante
Client IP Address: 10.26.93.187
Transaction ID: 95183029
Browser type: Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; rv:11.0) like Gecko
URL: http://www.gotoahorseshow.com/
[2015-11-16 19:48:40]

Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Unrelated issue

Please reference the new conversation here: My website will not come up

This conversation is no longer open for comments or replies.