Issues Uploading photos and Publishing website?

  • 0
  • 1
  • Problem
  • Updated 2 months ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 7 days of inactivity

I am unable to upload photos and publish my website. Nothing has changed on my end. Not sure what is going on. I can on occasion upload only 1 photo after logging in and out a bunch of times? Please help.
Photo of Amylearned1388

Amylearned1388

  • 344 Points 250 badge 2x thumb
  • Frustrated

Posted 2 months ago

  • 0
  • 1
Photo of Michelle C

Michelle C, Employee

  • 14,428 Points 10k badge 2x thumb
Hello,

I apologize to hear this. I was able to successfully upload an image. Do you see any error messages when performing these actions? Also, are you using a recommended browser, which would be google chrome or Firefox?
(Edited)
Photo of Amylearned1388

Amylearned1388

  • 344 Points 250 badge 2x thumb
Well I switched to google chrome and the issue is worse? I can only upload one photo then it freezes. It will not let me publish or save and I have to exit the site and come back in??? please fix this problem, I'm loosing money. I have people waiting for updates. No error in chrome it just wont do anything.
Photo of Michelle C

Michelle C, Employee

  • 14,428 Points 10k badge 2x thumb
I came across an error and attempted to resolve the issues with the site but I was not able to fix this with my available tools. I have escalated a ticket to our engineering team, please allow 24-48 hours for the ticket to be resolved. I appreciate the patience and understanding.

This conversation is no longer open for comments or replies.