Issue with Videos...only on Homestead through iphone....Help or I need to change sites. Thanks!!!

  • 0
  • 1
  • Problem
  • Updated 2 weeks ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving inactive content

Issue with Videos...recently I uploaded multiple new videos to YouTube and have them on my Homestead Web Site. Although no issues playing them back on my computer, when using my iphone the videos stall. I have tried 4K, HD in MP4 and even MP2. All have same issue only on my homestead site. If I play them on my iphone directly from YouTube or Vimeo then there is no issue. I need to solve quickly or need to redo my web site on a different platform. Help!!  my site is www.shastalakeshoreretreat.com    THanks!!!!!
Photo of Lori3481

Lori3481

  • 110 Points 100 badge 2x thumb

Posted 2 weeks ago

  • 0
  • 1
Photo of themieleman

themieleman, Champion

  • 58,744 Points 50k badge 2x thumb
It looks like an SB Plus site. You'll probably need to upgrade to Website Builder. The new Website builder is mobile friendly. I enjoyed visiting your site however. I have lots of great memories revolving around our ski trips to Kamloops in the 60's and 70's. 
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 20,608 Points 20k badge 2x thumb
themieleman is correct. Your site was originally built in 2008. The software you are using is older and outdated, so it is not able to be mobile friendly.
I highly recommend rebuilding your site in our newer builder, which does have the mobile friendly capability. It is also just much more updated and modern in general, and would provide a good opportunity to revamp and refresh your site.
(Edited)
Photo of Lori3481

Lori3481

  • 110 Points 100 badge 2x thumb
Thanks.  I agree I need a mobile friendly site but do not have the time or money right now.  Is there any other fix for the short term.  I had YouTube videos on it before that did not have this issue.  I have tried 4K, HD in MP4 and also HD in MP2 format....and all have an issue.  Again, know I need to make this conversion but is there any other short term fix?  Thank you!!!!!!
Photo of Lori3481

Lori3481

  • 110 Points 100 badge 2x thumb
....any easy way to covert if no fix?
Photo of themieleman

themieleman, Champion

  • 58,714 Points 50k badge 2x thumb
You're using SB+? You can install a You Tube video using your page editor > chose "More" > Select " Add "You Tube Video" > Copy and paste the url into the "You Tube Video" editor as directed.
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 20,608 Points 20k badge 2x thumb
No, there is no conversion that will fix this. It is an incompatibility issue with iphones and the builder. It works fine on my Android and it works fine on desktop.

This conversation is no longer open for comments or replies.