Inserting Image Problem

  • 0
  • 1
  • Problem
  • Updated 1 year ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

I create the HTML using Dreamweaver. The file structure is the same as on Homestead. I have recently inserted images. They appear on DW but not on the uploaded and published Homestead site? ie http://tomthomson.homestead.com/TTindex.htm I am puzzled. 
Photo of Phil0545

Phil0545

  • 230 Points 100 badge 2x thumb

Posted 1 year ago

  • 0
  • 1
Photo of Drew N

Drew N, Community Manager

  • 259,680 Points 100k badge 2x thumb
The image on the top right of that page had a space in the file name. The Internet is not fond of spaces. Sitebuilder therefore adds an underscore when you upload it. So the code needs to be updated to look for the file name with an underscore instead of %20 which is what a space looks like to a browser.
Photo of Phil0545

Phil0545

  • 230 Points 100 badge 2x thumb
Exactly the kind of advice I was hoping for Drew! Thank you so much. I would rather paint than program but I need to do both! I imagine this will fix my puzzle. Terrific!
Photo of Drew N

Drew N, Community Manager

  • 259,680 Points 100k badge 2x thumb
You're welcome. In the future if you rename the image to have no spaces, then add it to your Dreamweaver then you should not need to edit the code after upload.
Photo of Phil0545

Phil0545

  • 230 Points 100 badge 2x thumb
I had my Tom Thomson Book on NIUME and when they folded I thought I should rebuild it on a site I control. I agree that blanks are bad :>)) ... then came from NIUME. Thanks my friend!

This conversation is no longer open for comments or replies.