Information footer on my published site I want to delete. The footer is not on my designed site but shows up when I publish. I want it remo

  • 0
  • 1
  • Problem
  • Updated 7 years ago
  • Solved
Archived

This conversation was archived and is no longer visible to community members.

Photo of coolyus57

coolyus57

  • 172 Points 100 badge 2x thumb
  • frustrated

Posted 7 years ago

  • 0
  • 1
Photo of susan2829

susan2829, Champion

  • 43,212 Points 20k badge 2x thumb
Will be interested in Homestead's response. We used to be able to disable it, but I notice it is now showing up on all my client's and my own sites - I've gone in and disabled it and it still shows up. This only started recently so it appears that Homestead has locked it in.
Photo of Ehsan Zaheer

Ehsan Zaheer

  • 39,954 Points 20k badge 2x thumb
Hi susan2829,

I've taken a look at the first couple of sites on your account but didn't see the footer, can you please provide me with the domain names that this is happening on?

It sounds like you know how to remove the footer in Sitebuilder Desktop already - I'd suggest double checking whichever sites/pages you're seeing the footer on to make sure it is disabled.

If it shows as disabled in Sitebuilder but is showing on the published site, first try clearing your browser cache. If that doesn't work, then try re-publishing the individual page(s) that it's showing on, from the file manager.

Thanks,
Ehsan
Photo of Ehsan Zaheer

Ehsan Zaheer

  • 39,954 Points 20k badge 2x thumb
Hi coolyus57,

You can remove the footer in Sitebuilder Plus by clicking Page Settings > Footer > Edit Footer (uncheck both check boxes) > Save/Publish.

*If you can still see it after removing/saving/publishing, please clear your browser cache

Hope this helps, thanks.

Ehsan
Photo of Ehsan Zaheer

Ehsan Zaheer

  • 39,954 Points 20k badge 2x thumb
Official Response
The default Homestead Footer is not locked in and can be removed.
Photo of susan2829

susan2829, Champion

  • 43,212 Points 20k badge 2x thumb
Hi Ehsan,

Below is an image of a customer's site showing that No footer is checked, but it still shows up on the published copy. There were two pages in the site this was happening on - I had (somehow) managed to get it off the others.

I had previously done all the steps you listed above - multiple times. In addition I tried unchecking the No Footer, publishing, then going back and selecting the No Footer option again. Sometimes that would work and it would disappear, only to show up again when I would check the site at a later date.

Normally when I work on a site I publish out of the File Manager at some point in the process, but can't say for sure that I did with these last two pages that the footer wouldn't go away. I just re-published them from the File Manager and the footer disappeared - will check later to see if they reappear.

If they stay gone my big question is going to be why would publishing out of the File Manager be any different than using the publish option on the edit page!



Thanks,
Susan
Photo of Ehsan Zaheer

Ehsan Zaheer

  • 39,954 Points 20k badge 2x thumb
Hi Susan,

Sorry for the delay, not sure how I didn't see this til now.

What is the name of the site and page(s) in question? I wasn't able to tell which site it was on the account.

There really shouldn't be any difference in publishing from the file manager or the publish button.

Thanks,
Ehsan