Index page incorrectly connected to wrong page

  • 0
  • 1
  • Question
  • Updated 3 months ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Inactive Conversation

I think my index page has been connected to the wrong page. It has been connected to "home" instead of "home-page-updated" page. This is probably why my website does not appear to be updated when I do an internet search.. How can I have this rectified?
Photo of Paulette5674

Paulette5674

  • 226 Points 100 badge 2x thumb

Posted 3 months ago

  • 0
  • 1
Photo of themieleman

themieleman, Champion

  • 58,184 Points 50k badge 2x thumb
You are using SB+? If so, go to your new home page > Use Page Settings > name it: Index.html.
Delete the Index.html from your old home page.
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 17,580 Points 10k badge 2x thumb
Hey Paulette5674

You would actually use a "save as" feature. If you go to the page you want to display as the Index, click the small arrow next to the "Save" button, and choose "Save As". Name this page Index, and it will ask if you want to overwrite the current index page, choose yes.
Photo of Paulette5674

Paulette5674

  • 226 Points 100 badge 2x thumb
Thanks!

This conversation is no longer open for comments or replies.