IMAP email in Outlook 2016

  • 0
  • 1
  • Question
  • Updated 3 months ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving inactive conversation.

I set up IMAP email in Outlook 2016 on a new laptop. All settings are identical to the old laptop. BUT: The server pulls all emails back from Outlook and clogs up my email so I can't receive any new mail since it's at capacity. Has anybody had this problem?? After download all email should stay in Outlook only.... that's how it is set up for my old laptop.
Photo of Angelika5342

Angelika5342

  • 80 Points 75 badge 2x thumb

Posted 3 months ago

  • 0
  • 1
Photo of Marcus6939

Marcus6939

  • 202 Points 100 badge 2x thumb
Also, what you're describing sounds like a pop3 setup, which downloads messages.  You may want to switch to a pop3 setup.
Photo of Marcus6939

Marcus6939

  • 202 Points 100 badge 2x thumb
It appears the first part of the reply didn't post, sorry.

I don't know if this will help or not, but with IMAP all mail clients are pointing to the same server at the same time.  Meaning, that if one client deletes messages after being read or after a specific time; all mail clients lose access to that message.  You should check your settings on all your mail clients to assure this isn't the case.

Also pop3 mail service downloads the message to the client and therefore the message remains regardless of the other clients, such as you described.  You can setup pop3 with Outlook as well.
Photo of Drew N

Drew N, Community Manager

  • 259,680 Points 100k badge 2x thumb
Hi Angelika5342, Did Marcus' suggestion help. It is exactly what I would have thought as well. Let me know if you still need help with this.
Photo of Angelika5342

Angelika5342

  • 80 Points 75 badge 2x thumb
Thank you both for your replies. I know I can use pop3, used it in the past and am using it now as a workaround. It just makes no sense to me that IMAP would upload stuff back to the server. And with the exact same settings as on all other devices, where it has worked for years. It still makes no sense to me ;-)

Photo of Drew N

Drew N, Community Manager

  • 259,680 Points 100k badge 2x thumb
I would think that would be a setting somewhere in the client software. Make sure the IMAP account is set to delete. Some clients have a way of saving messages in a local folder and may repopulate the server under some circumstances.

If you delete from the client software or from Webmail, does it always repopulate the server? You are correct that you should be able to use IMAP without it repopulating the server. We just have to find the correct setting. You might find it within the client help topics.

This conversation is no longer open for comments or replies.