images won't enlarge when posting to site ?

  • 0
  • 1
  • Question
  • Updated 9 months ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

Photo of Nathan8004

Nathan8004

  • 90 Points 75 badge 2x thumb

Posted 9 months ago

  • 0
  • 1
Photo of Drew N

Drew N, Community Manager

  • 251,604 Points 100k badge 2x thumb
Which site and page are you adding images to? Are you adding them as a gallery or as plain images?
Photo of Nathan8004

Nathan8004

  • 90 Points 75 badge 2x thumb
I'm uploading them from my computer saved photos and trying to post to a page on my site. This is how I've always done it.
Photo of Drew N

Drew N, Community Manager

  • 251,604 Points 100k badge 2x thumb
Which site and page? I can take a look to see what is happening.
Photo of Nathan8004

Nathan8004

  • 90 Points 75 badge 2x thumb
www.upnjumpin.com
every page it won't let me on any page
Photo of Drew N

Drew N, Community Manager

  • 251,604 Points 100k badge 2x thumb
The enlarge option is when adding images in a photo gallery. I see you have some added like that, but others added as simple images. An image does not enlarge when clicked. If you want this to happen, remove the images and add them back as a gallery.
Photo of Drew N

Drew N, Community Manager

  • 251,604 Points 100k badge 2x thumb
The enlarge option is when adding images in a photo gallery. I see you have some added like that, but others added as simple images. An image does not enlarge when clicked. If you want this to happen, remove the images and add them back as a gallery.

This conversation is no longer open for comments or replies.