I'm trying to publish pages. Each time it says to unblock my browsers...I'm trying to. What's the secret?

  • 0
  • 1
  • Problem
  • Updated 8 months ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

I think I did
Photo of Penny4225

Penny4225

  • 90 Points 75 badge 2x thumb

Posted 8 months ago

  • 0
  • 1
Photo of Drew N

Drew N, Community Manager

  • 258,498 Points 100k badge 2x thumb
That is probably for the social share option. When you publish, it should publish, but then you get the message. Is that the case? You can do a search for disable pop up blocker [browser name] to make sure you got it done correctly.

This conversation is no longer open for comments or replies.