I'm trying to complete SSL Secure but Website Builder has bad ccs fonts?

  • 0
  • 1
  • Problem
  • Updated 1 week ago
  • Solved
My details of why I can't complete my SSL Secure green padlock says because "http://www.homestead.com/~media/elements/Text/font_styles.css"; was loaded on line: 60 of... I really need some help.  The site is https://www.WestHollywoodLimousine.com and it is so close to a green padlock but even after turning on Automatic SSL on Cloudflaire like you suggest isn't overwriting this part (yes, I understand that part isn't a guaranteed fix).  any help would be appreciated.  I have a feeling Homestead wasn't quite ready for the Google SSL demand.... this should have been easier. ;-?
Photo of Anthony8894

Anthony8894

  • 298 Points 250 badge 2x thumb

Posted 1 week ago

  • 0
  • 1
Photo of Drew N

Drew N, Community Manager

  • 257,406 Points 100k badge 2x thumb
The directions to enable SSL are for Websitebuilder and Sitebuilder Plus sites only. There is not a solution for the old Sitebuilder desktop sites at this time. You can edit this site in Sitebuilder Plus and publish the entire site from there and it should work. I did look at some of your HTML boxes and they have some http links that might cause mixed content as well. You may need to update or delete some of those.