I'm Mac based and none of your conversations address my issues! How do I contact you via voice NOW!!!!!!!!!

  • 0
  • 1
  • Problem
  • Updated 4 months ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

The time on my emails are wrong ... I'm getting a 90% full on emails when I've eliminated almost all ... Not very convenient way to trash stuff! REALLY, REALLY, REALLY need to talk to someone now, I'm done! Susan Lannon 585.737.1389
Photo of Lannon6697

Lannon6697

  • 80 Points 75 badge 2x thumb

Posted 4 months ago

  • 0
  • 1
Photo of Drew N

Drew N, Community Manager

  • 258,238 Points 100k badge 2x thumb
You can set the time zone in the Roundcube settings. Click settings > Preferences > User interface. Set the time zone to your zone instead of auto.

Did you empty the trash? I show the box should be at about 80% now.
Photo of Lannon6697

Lannon6697

  • 80 Points 75 badge 2x thumb
Awesome, got the time fixed! Thank you. Email % continues to be an issue. I did have some large files in my sent that I moved to trash but there has to be an easier way to TRASH ALL, I currently can only trash around 50 at a time ... Very time consuming and frustrating. Thanks so far ... We're getting there!
Photo of Drew N

Drew N, Community Manager

  • 258,238 Points 100k badge 2x thumb
Click on the trash folder and then click on the gear at the bottom of the screen. You will see an option to empty. I hope that gets us the rest of the way.

This conversation is no longer open for comments or replies.