I'm confused about "rebuild my site with the online sitebuilder . . ."

  • 0
  • 1
  • Question
  • Updated 3 weeks ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving inactive content

. . .  my understanding was if I rebuilt the site using the new site builder page at a time they would be able to be saved in the new Cloudflare compatible or automatically secure format.

I opened a page, saved it as a new name, and . . . zippo.  It is saved as something.homestead.com/filename.html and displays as not secure.

Am I to understand that I have to start 100% from scratch?

I just used a page I created in online sitebuilder by "saving as" a new filename, completely using the online version and . . . my navigation doesn't display.  It is a page with one file, white background, and only the navigation bar and no matter what I do I get a page with only the file and no navigation.  

Guys, this is becoming more than slightly annoying.  I'm really trying to be a team player and not complain about the necessity to only edit online, but this is too weird.
Photo of Stephen6243

Stephen6243

  • 424 Points 250 badge 2x thumb

Posted 4 weeks ago

  • 0
  • 1
Photo of Stephen6243

Stephen6243

  • 424 Points 250 badge 2x thumb
What I do get is your advertising on my page, btw. that sure as hell works.
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 17,578 Points 10k badge 2x thumb
What "advertising" are you talking about?
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 17,578 Points 10k badge 2x thumb
I just went to your websites and they are showing as secure.
There was no "rebuilding" necessary. As I told you when we talked before, you just needed to save/publish from the new builder. Nothing needed to be rebuilt. I don't know what you are talking about when you say you saved things as a new name. You just needed to go into Sitebuilder Plus and save and publish your site as is.
I don't know if you are talking about a preview page after publishing, but if you actually go to your website by typing it into the address bar, you'll see they are working fine, they are secure, and there is nothing wrong with the navigation menu.
Photo of Stephen6243

Stephen6243

  • 424 Points 250 badge 2x thumb
I created http://www.weathering-direct.com/2018-1202.html last night in the online builder.  I checked it, it worked, I turned off the browser, restarted it, checked again, and it worked.

I sent the customer the link, he tries it this morning and . . . "page under construction."

I went online this morning, opened a blank page, plopped the two files already on your server into the new page, saved, sent it to my customer, and it works.  They are 70 mb files if that matters.

The advertising looks like this:  

I'll tried to save a page earlier in the day with "Navigation3" on it, and it was emotionally compromised and refused to display it, though that navigation appears on all of the newest pages.

Let me try everything again and I'll let you know how it goes.
Photo of Stephen6243

Stephen6243

  • 424 Points 250 badge 2x thumb
That seems odd, I'm pretty sure I've been using the same templated page to create a dropzone for customer files for years and it always had navigation on it.  I think.
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 17,578 Points 10k badge 2x thumb
I'm not sure if the desktop version had a way to have a navigation menu work (I don't think so, but am not able to even open that builder to test), but the site navigation as far as I know, has never worked on password protected pages and will not work on any builder you will use these days.
Photo of Stephen6243

Stephen6243

  • 424 Points 250 badge 2x thumb
http://weatheringdirect.homestead.com/1SEG.html

password: 123

navigation works, done with the desktop app. 

All of my pages that are password protected and created with the desktop app started from the same basic template.

Also, the only way it seems for me to clean up my files is with the desktop app.  I pressed every button looking for something similar to file manager and I can't find it.
Photo of Stephen6243

Stephen6243

  • 424 Points 250 badge 2x thumb
http://weatheringdirect.homestead.com/AATCC-Lot9Qual.html

That page was created on the web based version, is password protected, and the navigation now works.

Still can't find the "File Manager."

So I used the desktop version to clean up the server of a bunch of junk pages and files and a particular page "2018-1202.html" I know I deleted.

It still appears in the web version editor as completely there, I moved an item slightly, saved it, published it, and . . . it reappears on the File Manager in the desktop version, but the navigation doesn't appear as you indicated. 

Where is "File Manager" on the web based version?  How do I delete pages and files?
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 17,578 Points 10k badge 2x thumb
You will find the File Manager in the online builder by clicking on your site name/domain name in the top right corner, then choosing "View File Manager".

This conversation is no longer open for comments or replies.