I can't find where to change my automatic email forwarding address. Where is this setting?

  • 0
  • 1
  • Question
  • Updated 6 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

I'm in the new email system Open-Xchange Server but cannot for the life of me find where it gives you the option to change the forwarding email address. I need all the emails to be forwarded to a different email address. I need this resolved quickly!!
Photo of Lisa2313

Lisa2313

  • 122 Points 100 badge 2x thumb

Posted 6 years ago

  • 0
  • 1
Photo of Mike F.

Mike F., Alum

  • 184,698 Points 100k badge 2x thumb
You'll find this on the same screen where you change your email passowords, rather than logging into the email account.

From the left menu click on: Email > Manage my email account > Choose the correct domain if you have multiple domains, and then click the small icon that looks like a blue pencil. When the page loads you'll see a section titled "Advanced Options" which is where the "Auto-Reply" and "Forwarding" options are.

Photo of Lisa2313

Lisa2313

  • 122 Points 100 badge 2x thumb
Great, thank you!!
Photo of Larry8518

Larry8518

  • 60 Points
If I try to add multiple email addresses it does not forward to anyone. I used this for my primary method of sending PO's to multiple people throughout my company. Now, its not working for me. My customers' emails are getting hung-up!

How can I add several email address to the forwarding feature? I need an immediate response.
Photo of Drew N

Drew N, Alum

  • 262,826 Points 100k badge 2x thumb
Sorry for the slow response, but I have been testing this and it is working. You need to enter the address, followed by a comma, then the next address.

Drew
Photo of Susan9102

Susan9102

  • 206 Points 100 badge 2x thumb
When I follow Mike F.'s instructions above, I get all the way to where he directs. However, the only advance options visible is auto reply.
Photo of Drew N

Drew N, Alum

  • 262,826 Points 100k badge 2x thumb
You have not yet been migrated to the new email. Your forwarding is still set from within the Zimbra web client.

Drew
Photo of Nancy5321

Nancy5321

  • 90 Points 75 badge 2x thumb
So how do we resolve it? I am having the same problem
Photo of Drew N

Drew N, Alum

  • 262,826 Points 100k badge 2x thumb
Unfortunately you need to wait for the migration to the new email.
Photo of Susan9102

Susan9102

  • 206 Points 100 badge 2x thumb
Is there something I need to do to migrate? If not, when should I expect the migration to occur?
Photo of Mike F.

Mike F., Alum

  • 184,698 Points 100k badge 2x thumb
Currently your email is still on the Zimbra system. You'll get an email from us before the account is converted. Once it is, you may have to reconfigure any email clients that you might be using. You would follow the steps here if you are: https://community.homestead.com/homes...

Mike
Photo of Susan9102

Susan9102

  • 206 Points 100 badge 2x thumb
I was able to delete the forwarding by logging into www.zimbra.com.
Photo of Mike F.

Mike F., Alum

  • 184,698 Points 100k badge 2x thumb
This will work for those that are still on the Zimbra platform.

This conversation is no longer open for comments or replies.