I can can not view my website

  • 0
  • 6
  • Problem
  • Updated 6 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

The Homestead team can view my website on there computer. I can not, and others in the area cannot view my website. www.ricosphotography.com What can I do to fix this.
Photo of ricardo9528

ricardo9528

  • 142 Points 100 badge 2x thumb
  • frustrated

Posted 6 years ago

  • 0
  • 6
Photo of Gloria2691

Gloria2691

  • 3,296 Points 3k badge 2x thumb
I cannot view mine either at www.thecatholictravelguide.com
Photo of Jonathan T.

Jonathan T.

  • 6,394 Points 5k badge 2x thumb
Mine is down as well, yet, Homestead tells me there are no errors. I have 15 sites, all not working properly, and have tried it on 3 computers.
Photo of Kirk2516

Kirk2516

  • 80 Points 75 badge 2x thumb
Mine's not working right either.
Photo of Gloria2691

Gloria2691

  • 3,296 Points 3k badge 2x thumb
Homestead is wrong. My site has been down at least 20 minutes. How can they not know that?
Photo of Gloria2691

Gloria2691

  • 3,296 Points 3k badge 2x thumb
Mine is back up again. There ought to be a way for them to email their clients when there is an outage. Make it easier on us and easier on them as well.
Photo of Jonathan T.

Jonathan T.

  • 6,394 Points 5k badge 2x thumb
The way things have been going, I'm almost afraid that if they had an auto notifications for outages, I would be getting WAY more notifications of outages than Im aware of. Mine is still going in and out.
Photo of Gloria2691

Gloria2691

  • 3,296 Points 3k badge 2x thumb
Well I spoke too soon.....down again!
Photo of John3689

John3689

  • 184 Points 100 badge 2x thumb
Massive problems since yesterday; I AM TIRED OF NO WEEKEND SUPPORT!
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Hi John3689,

Weekend support is available here in the community, so you can always post questions here.

The problem with your sites is that you failed to verify your domain and it is suspended. You are required to verify the contact information when registering a new domain or when the domain is updated. Failure to do so results in the suspension of the domain. This is not a Homestead policy, this is a regulation set forth both ICANN, the body that regulates domains. You will need to log into your account and update your contact information. Your domains are pointing from another host, so you have to do it there. Then look for an email that asks you to verify the information and follow the instructions. Your site should return shortly after you verify successfully.

Thanks

Drew
If this post helps, please give me a "Star" and complete this survey to rate my performance.
Photo of Jamie1974

Jamie1974

  • 158 Points 100 badge 2x thumb
Homestead is having some problems. Mine goes down...then it's back again...then it's down again. ???? I have been with them since 2007 and have three websites with them...I'm thinking of going some place else :(
Photo of John3689

John3689

  • 184 Points 100 badge 2x thumb
Jamie... I am with you! I, too, have been with them for a while (2008), and I am fed up with this gross lack of service. Any recommendations on where/whom to move? I have several websites, and my wife builds websites for other people; this is unacceptable!
Photo of John1845

John1845

  • 300 Points 250 badge 2x thumb
I agree, this is totally unacceptable. I would be willing to move as well... I will look into it if this goes on much longer (love any suggestions). I have gleaned that it started last week, and they thought it was resolved on Thursday Feb. 13, but they are wrong. What is going on? How could this be going on for so long? I might do some research about jumping ship and rebuilding my website elsewhere with a provider that is more updated. All of this crazyness with not being compatible with Windows 8 and Windows 8.1, now this debacle of customers not being able to use my website for the valentines day and presidents day long weekend! How many customers have I lost?
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Sorry John 1845, the problem has not been entirely continuous. The engineers are looking for the cause.

John3689, please see my above post, your problem is not Homestead, it is your domains.

Thanks

Drew
If this post helps, please give me a "Star" and complete this survey to rate my performance.
Photo of John3689

John3689

  • 184 Points 100 badge 2x thumb
Jamie... I am with you! I, too, have been with them for a while (2008), and I am fed up with this gross lack of service. Any recommendations on where/whom to move? I have several websites, and my wife builds websites for other people; this is unacceptable!
Photo of Gloria2691

Gloria2691

  • 3,296 Points 3k badge 2x thumb
What does your wife use to build websites? Something other than homestead?
Photo of Gloria2691

Gloria2691

  • 3,296 Points 3k badge 2x thumb
I guess I read your message wrong....I assume you both use Homestead. Problem with moving is you cannot just transfer your homestead site. Not that easy from what I understand.
Photo of John3689

John3689

  • 184 Points 100 badge 2x thumb
Yes... we use Homestead, and will have to recreate everything. In the long run, it's still a better solution.
Photo of Gloria2691

Gloria2691

  • 3,296 Points 3k badge 2x thumb
I use homestead because it is so easy from my end. However, I did my blog using wordpress: www.catholictravelblog.com I was able to make it look like my homestead site and it gave me a bit of practice with Wordpress. Unfortunately it results in an entirely different url.

But I still don't feel completely confident with Wordpress. Plus, I believe changing from .html is going to be a problem and mean that for 2-3 months (if I make that switch) the traffic to my site might drop.
Photo of Evangelist Anita

Evangelist Anita

  • 744 Points 500 badge 2x thumb
Mine is not working as well and I just put a call out for donors to look at my website. This is UNACCEPTABLE Homestead. Please fix ASAP!!!
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Official Response
Sorry for the inconvenience. For those of you who's site have gone down in the last two hours, this issue is being worked on right now. There was an Update post made here: https://community.homestead.com/homes...

We'll update it when we have more information or the issue is resolved.

Mike
Photo of Jonathan T.

Jonathan T.

  • 6,394 Points 5k badge 2x thumb
This reply was created from a merged topic originally titled
SERVER ISSUES???.


There has been server issues as of late. Friday morning, I reported an issue, and Chat kept telling me there were no server issues. After 10 minutes of chatting, they said, more issues have been reporting, and there was an issue. Same thing is happening today. Some images are showing up as X's, some sites are WHITE PAGES, and some site links and going to HOMESTEAD CANT BE FOUND, even though the sites are all functioning fine normally. I would appreciate if Chat would stop blaming me, when it is not my issue. As a client of Homestead for over 10 years, I would really like to be treated a little bit more professional.
Photo of Todd8117

Todd8117

  • 334 Points 250 badge 2x thumb
This reply was created from a merged topic originally titled
Some website pages load, others don't..


Hi Mike F., I did read your update about server issues on Feb. 13. I have experienced server issues today. Some pages show up, some don't. I know you will be able to figure this out. Thanks.
Photo of John1845

John1845

  • 300 Points 250 badge 2x thumb
This reply was created from a merged topic originally titled
Website not loading properly! Issue is not resolved as stated..


My website is not loading properly and also not loading at all! This is crazy! I see there was an update on February 13th by Mike F. that it was resolved, I just want to say that it is not resolved and that my website is not properly loading, and sometimes not loading at all. When will this truely be resolved and what is going on?
Photo of Gloria2691

Gloria2691

  • 3,296 Points 3k badge 2x thumb
I should point out, in all fairness to Homestead, that this sort of thing happens occasionally on almost any host.

But Homestead needs to come up with a way to let people know what is going on and at least people will be informed. That is the recurring problem and they don't seem to realize the importance of doing so.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Hi Gloria for quite some time now (several years), we post any outages or other announcements to two different sites. http://status.homestead.com/ and also here on the Community. There's an "Update" link on the right side of the Community home page. https://community.homestead.com/homes...

I hope this helps.

Mike
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
The issue with some sites/pages not loading has been resolved. If you are still experiencing problems with a site or page not loading, please clear your browsers cache, close the browser, then re-open it and view the site again. If for some reason you still have problems, please post again telling us the site name and page(s) that are not loading.

Mike
Photo of ricardo9528

ricardo9528

  • 142 Points 100 badge 2x thumb
Mike F. Thank for the reply but this is not the case. There are 4 other people that I know of in my community who can not see my website. www.ricosphotography.com I have cleared the cache and everything.

I called homestead 4 times on friday no one has been able to help me.
Photo of John3689

John3689

  • 184 Points 100 badge 2x thumb
Mike...

I appreciate the update.

Our sites appear to be working for now.

Going forward, please initiate a change in how Intuit/Homestead notifies customers regarding these types of outages. We understand that "no system is perfect." However, the notification system is absolutely broken, and is entirely useless to paying customers like me.

I look forward to hearing about an acceptable solution. In the meantime, we are beginning research to move our business elsewhere.

Thank you for your consideration and understanding.

In the meantime, I believe remuneration is in order.

John
Photo of John1845

John1845

  • 300 Points 250 badge 2x thumb
My site is not working still. I closed my browser down completely as instructed. My site is still not loading on firefox or google chrome. Those are the browsers I use. My site is www.orwestrv.com I hope a remedy can be found soon, I am getting very worried.
Photo of John3689

John3689

  • 184 Points 100 badge 2x thumb
Mike... Many pages from my primary site are not working.

Example: http://www.johnclarkiii.com/Photo-Bre...
Photo of John3689

John3689

  • 184 Points 100 badge 2x thumb
John1845... I just tries your RV site, the "inventory page" did not work...

Specifically: http://www.orwestrv.com/Inventory.html
Photo of John1845

John1845

  • 300 Points 250 badge 2x thumb
It has been going in and out all day. I am not sure why but when you click refresh sometimes it is worse sometimes it is better..... sometimes it is a white page. Many of my pages (all the ones I have looked at today) have been up and down all over the place all day. Right this very second it seems to be getting better.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
ricardo9528,

The problem is that you failed to verify your domain and it is suspended. You are required to verify the contact information when registering a new domain or when the domain is updated. Failure to do so results in the suspension of the domain. This is not a Homestead policy, this is a regulation set forth both ICANN, the body that regulates domains. You will need to log into your account and update your contact information. Then look for an email that asks you to verify the information and follow the instructions. Your site should return shortly after you verify successfully.

Thanks

Drew
If this post helps, please give me a "Star" and complete this survey to rate my performance.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Official Response
Hello all,

There are 2 issues in the topic that are unrelated. If your symptom was that 1 or more pages or elements on a page were sometimes, not displaying, then you were experiencing the server issue that has occurred at intervals over the past few days.

If your site is completely down all the time, you likely have a different issue. Please check this update.

A quick way to see is to go to http://who.is and enter your domain name. Click on DNS records. If you see the DNS records section that is circled below, then your domain is not suspended and we may need to assist you in the matter. If you see nothing showing the DNS records, your domain is likely suspended and you need to update it to reactivate. Click on the link above to see how.


Thanks

Drew
If this post helps, please give me a "Star" and complete this survey to rate my performance.
Photo of ricardo9528

ricardo9528

  • 142 Points 100 badge 2x thumb
Thanks Drew. It is stupid that ICANN suspend my website because I did not reply to the email. How lame. I might have cost me hundreds of dollars because I just launched my yellow pages ad.. I have homestead for anther website this never happened before.. Shaking my head at ICANN .. Once again thank you for your help
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
I understand your frustration. This is an ICANN initiative, not something that Homestead decided to do, and we are simply required to comply.
Photo of Jonathan T.

Jonathan T.

  • 6,394 Points 5k badge 2x thumb
Is there a way to check to see if all my current sites are updated with ICANN?
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Yes. If you log into your account, you can check the Domain Manager screen. there are instructions here: https://community.homestead.com/homes...
Photo of John3689

John3689

  • 184 Points 100 badge 2x thumb
Drew... My ICANN info is CONTINUOUSLY updated. Additionally, the website issues were as you described, specifically: one or more pages or elements on a page were sometimes, not displaying...

Please explain...
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
I do apologize. I see that the domains on your account that I happened to look at, were not suspended, but expired. Perhaps you are no longer using them?

Are you still experiencing a problem? If so, what exactly are you seeing and what domains are affected.

Thanks

Drew
Photo of Andrina4987

Andrina4987

  • 120 Points 100 badge 2x thumb
My website has disappeared too. I can't believe the lack of support to customers from this company now. I have been using Homestead since 2001 (and before that when they were free) but it is time to move on. I'm not paying anyone money every month to be ignored when I have a problem - which is once every two years at the most.
Photo of Gloria2691

Gloria2691

  • 3,296 Points 3k badge 2x thumb
Well in my case most of my site is up, but the nav button has suddenly developed a problem.

When I click on home on my nav button at www.thecatholictravelguide.com it comes up blank. All the other buttons are working except for that one. Any suggestions?
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Which link has the problem and we'll take a look?
Photo of Gloria2691

Gloria2691

  • 3,296 Points 3k badge 2x thumb
I emptied my cache and all is well.
Photo of susan2829

susan2829, Champion

  • 43,192 Points 20k badge 2x thumb
Client site is experiencing issues - get Server Not Found message when trying to access site. DNS has been checked and is ok - browser shut down, cache cleared, blah, blah and this did not resolve.
When can we expect this to be remedied?

Site is: www.gullitotempoles.com

Thanks,
Susan
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Hi Susan... Sounds like you may have missed, or didn't get a domain verification email. Follow the instructions on this page and the domain should start working a few minutes after the verification process: https://community.homestead.com/homes...
Photo of Jonathan T.

Jonathan T.

  • 6,394 Points 5k badge 2x thumb
Website is doing the same thing it was doing on Friday, and again on Monday. This is getting to be ridiculous! Links are broken on sites, saying not found, some pages are coming up white, some images are X's.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Hi Jonathan3164, We've had no reports of any outages today. If you are still having a problem, let us know which site and any pages/images it is with and we'll be happy to take a look.

Mike

This conversation is no longer open for comments or replies.