I think I accidentally turned off the master page feature, and now I cannot seem to get it back.

  • 0
  • 1
  • Problem
  • Updated 1 year ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

Photo of Carrie2250

Carrie2250

  • 90 Points 75 badge 2x thumb

Posted 1 year ago

  • 0
  • 1
Photo of Drew N

Drew N, Community Manager

  • 259,198 Points 100k badge 2x thumb
Which site and page? On the page settings, there is a radio button that sets for all pages or for this page only.
Photo of Carrie2250

Carrie2250

  • 90 Points 75 badge 2x thumb

www.oakhillfaintingoats.com

on all the pages, including the Home(index) page

there is no radio button at the top.  just an empty space where that radio button should be, to the right of the Page Settings dropdown.

I'm wondering if I lost the feature with one of the software upgrades?


Photo of Drew N

Drew N, Community Manager

  • 259,176 Points 100k badge 2x thumb
Are you certain the master page was available. None of the changes made change older sites. This site was created back when Sitebuilder Plus was new. If you created the site originally with Sitebuilder desktop, it would not have a Master page option. This site looks like it was created with desktop, mostly due to the page width. Desktop templates were older and are set to 800 pixels and the master templates for Sitebuilder Plus were all 980 pixels wide.

This conversation is no longer open for comments or replies.