I see certain words in text are highlite and then go to some random link that has nothing to do with my site, How do I disable this?

  • 0
  • 1
  • Question
  • Updated 3 months ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving inactive content

Photo of Greta5491

Greta5491

  • 70 Points

Posted 3 months ago

  • 0
  • 1
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 34,862 Points 20k badge 2x thumb
Hello,

This would be happening because of an add-on in your browser that needs to be disabled. I cannot say what that add-on will look like, but it is a form of adware that causes this issue specifically on the browser it is attached to.

This conversation is no longer open for comments or replies.