I recently added another domain (subdomain?) to my site. When typing in, it does not direct people to my site.

  • 0
  • 1
  • Question
  • Updated 4 weeks ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving inactive content

I recently added another domain -- I now have 3 -- but when I type in the address, either I get a message telling me that I'm lost, or, it does not direct me to my web site, but shows a list of everyone else with a similar first name, i.e., Elopement, or Elopement Ceremony. I have tried looking through your list of possible questions and answers, but it is overwhelming; so, if you could directly answer my question, or, point me to a response, that would be wonderful.

Photo of Ron6601

Ron6601

  • 116 Points 100 badge 2x thumb

Posted 1 month ago

  • 0
  • 1
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 23,766 Points 20k badge 2x thumb
Hello,

This is because Website Builder sites can only have one domain associated with them. In order to have all 3 domains pull up the same site, you would need to move the other two domains off of that Website Builder site, to the site built on the older builder. Then, we would point the domains to the one domain we keep on that Website Builder site. I will take care of this for you, please give it 24 hours and check the domains.
Photo of Ron6601

Ron6601

  • 116 Points 100 badge 2x thumb
I am happy to say that when I type in www.weddingminister-ron.com in my browser, it works.  But, if I searched the web, for example, wedding minister near High Point, NC, there are a number of sites that appear on which I am listed. When I went to click on the "Website" button, it said I was lost, page not found.  They have the web page as http://www.weddingminister-ron.com.  I have been accessing each of the sites -- 10 in total -- to try to edit, but not always an easy proposition.  Question:  Is there a way an easier way to do this?  
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 23,766 Points 20k badge 2x thumb
Hello,

That second link works for me when I click on it. Does it not work for you? What do you see when you click on it?
I would make sure the website is updated to https in the locallift account you have.

This conversation is no longer open for comments or replies.