I need to point my homestead hosted domain to a Weebly site

  • 1
  • 1
  • Problem
  • Updated 9 months ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

"I need to point my domain to my Weebly site. Can you help me? They said the A records need to point to this IP address 199.34.228.71." I tried doing it on my own. It's been 3 days and nothing has happned. Sooo... Yeah...
Photo of Laneen6138

Laneen6138

  • 154 Points 100 badge 2x thumb

Posted 9 months ago

  • 1
  • 1
Photo of Drew N

Drew N, Community Manager

  • 259,004 Points 100k badge 2x thumb
Which domain are you trying to point?
Photo of Laneen6138

Laneen6138

  • 154 Points 100 badge 2x thumb
Hi thanks for the response. www.laneenhanian.com. I will be pointing others later, so I need to understand how the process works as opposed to having someone do it for me. 
(Edited)
Photo of Drew N

Drew N, Community Manager

  • 259,004 Points 100k badge 2x thumb
Ok, there were still 2 CNAMEs that were relevant to Homestead websites.


When you click edit, check the delete next to the 2 hosts indicated, then under the A records Add new record and create the records there when the same IP, as the image indicates. This should fix it as long as everything is set up on their side.

Photo of Drew N

Drew N, Community Manager

  • 259,004 Points 100k badge 2x thumb
It does take a little while to propagate.
Photo of Laneen6138

Laneen6138

  • 154 Points 100 badge 2x thumb
Ahhhh, OK. Thanks sooooo much! So you will still be managing my emails right?
Photo of Drew N

Drew N, Community Manager

  • 259,004 Points 100k badge 2x thumb
Yes. The changes I made would only affect websites. The mail records were left unchanged.

You also might want to check with them concerning the setup on their side. When I go to laneenhaniah.com it is definitely not showing a Homestead site or error, so the domain does appear to be redirecting, but it not showing a site. Maybe you need to add the domain in your Weebly account, or maybe you need to publish, but it does seem the point is active, but something is not right on the other end.
Photo of Laneen6138

Laneen6138

  • 154 Points 100 badge 2x thumb
Wow you work fast, LOL. I didn't realize you were going to make the change, and I had not changed it on my end with Weebly. That's why it wasn't showing. But it works perfectly now. Thanks!
Photo of Brian6601

Brian6601

  • 60 Points
Im in same boat to point to a weebly site. but the instructions you have given have not seemed to work. 
Photo of Laneen6138

Laneen6138

  • 154 Points 100 badge 2x thumb
Did you change it in your weebly settings?
Photo of Drew N

Drew N, Community Manager

  • 259,004 Points 100k badge 2x thumb
It seems to be working now. Do you still have an issue with this?

This conversation is no longer open for comments or replies.