I need to change my mx records for Google. I do not have homestead email

  • 0
  • 1
  • Problem
  • Updated 7 months ago
  • Solved
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: archived

My website is hosted elsewhere and I am having trouble figuring out how to change the MX settings on Homestead to point to my google email. Below are the values for G Suite, but I don't see where I add this info.

Photo of Amy5243

Amy5243

  • 298 Points 250 badge 2x thumb

Posted 7 months ago

  • 0
  • 1
Photo of Todd H

Todd H, Social Media Specialist

  • 19,954 Points 10k badge 2x thumb
It looks like you were able to get all of these records added. I cleaned up the DNS and removed Homestead's email records. Can you test your email and see if it is working?
Photo of Amy5243

Amy5243

  • 298 Points 250 badge 2x thumb
Thanks for cleaning it up. It's working great now!

This conversation is no longer open for comments or replies.