I need suppoI can not get or send emails...I NEED THIS CLEARED ASAP...I have a time sensitive proposal to get out

  • 0
  • 2
  • Problem
  • Updated 3 years ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

I keep getting this error....I can ot get or send emails...has been like this for a while..not good for business and I have to get a proposal out!! 
1. 08-24-2016 10:39 PM GMTError: Error: 404 - Not Found
 
Date: Wed Aug 24 2016 18:39:40 GMT-0400 (Eastern Daylight Time)
Host: https://emailmg.homestead.com/ox6/ox.html#&user=lisa%40the-staffroom.com&user_id=28&cont...
Version: 6.22.10 Rev6 (UI), 7.6.2-Rev12 (Server)
Browser: Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/52.0.2743.116 Safari/537.36
 
Module: mail, View: mail/list/unthreaded, Folder: default0/INBOX, Default folders: eas=truetasks=175calendar=173contacts=174, Landing page: mail, Tree: New, Expert: Yes, Language: en_US
 
Loaded modules: caldav, calendar, com.openexchange.eas.provisioning.ui, com.openexchange.extras, com.openexchange.group, com.openexchange.oxupdater, com.openexchange.publish, com.openexchange.resource, com.openexchange.secret.recovery, com.openexchange.subscribe, com.openexchange.upsell.multiple.gui, com.openexchange.user.passwordchange, com.openexchange.user.personaldata, com.openexchange.usm, com.openexchange.usm.eas, com.openexchange.usm.json, com.openexchange.wizard, contacts, folder, infostore, interfaces, mail, mailaccount, messaging, olox20, portal, tasks, themes, uwaWidgets
Photo of twiggy

twiggy

  • 2,390 Points 2k badge 2x thumb

Posted 3 years ago

  • 0
  • 2
Photo of twiggy

twiggy

  • 2,390 Points 2k badge 2x thumb
oh and when i ask for more info on the error and it generatees an email...WHO SHOULD I SEND IT TOO there is no email address put in and i can not send emails.....
Photo of Drew N

Drew N, Alum

  • 262,796 Points 100k badge 2x thumb
Please tell us which email address you sent from. Also, does it always happen? or is it intermittent? Are you using Webmail or Outlook?
Photo of twiggy

twiggy

  • 2,350 Points 2k badge 2x thumb
hi there, it is lisa@the-staffroom.com and lisa@tsrcanada.com and info@the-staffroom.com - we have an auto responder and theirs is hotmail and it was responding to our responder and it got ot of hand. I removed the sto responder and it was still coming in. I think the servier is plugged. and I am using wondows 10 and I also use Thunderbird for my emails.
Photo of twiggy

twiggy

  • 2,390 Points 2k badge 2x thumb
hi there, it is lisa@the-staffroom.com and lisa@tsrcanada.com and info@the-staffroom.com - we have an auto responder and theirs is hotmail and it was responding to our responder and it got ot of hand. I removed the sto responder and it was still coming in. I think the servier is plugged. and I am using wondows 10 and I also use Thunderbird for my emails.
Photo of Drew N

Drew N, Alum

  • 262,796 Points 100k badge 2x thumb
It looks like you had a spam block on your the-staffroom.com domain. There may be something else, but give it a shot now
Photo of twiggy

twiggy

  • 2,390 Points 2k badge 2x thumb
ok thanks..
Photo of twiggy

twiggy

  • 2,390 Points 2k badge 2x thumb
still not getting emails 
Photo of twiggy

twiggy

  • 2,390 Points 2k badge 2x thumb
some emails are going through and i know the email address that is blocking is a celebration of women
Photo of Drew N

Drew N, Alum

  • 262,796 Points 100k badge 2x thumb
I just sent one to you. It says it was delivered normally.  I also show 3 others in the last hour. Can you check your spam filter? Also log in to webmail and check there
Photo of Drew N

Drew N, Alum

  • 262,796 Points 100k badge 2x thumb
Post the source of the email that won't go out. I'll check it.
Photo of twiggy

twiggy

  • 2,390 Points 2k badge 2x thumb
i do not understand?
Photo of Drew N

Drew N, Alum

  • 262,796 Points 100k badge 2x thumb
First log in to webmail and try to send and receive messages. We'll see what happens with that first
Photo of twiggy

twiggy

  • 2,390 Points 2k badge 2x thumb
I got one from you...that is it... from homestead from Checking
Photo of twiggy

twiggy

  • 2,390 Points 2k badge 2x thumb
I got one from you...that is it...
from homestead from Checking
Photo of Drew N

Drew N, Alum

  • 262,796 Points 100k badge 2x thumb
I got your reply. Are you in Thunderbird or Webmail?
Photo of twiggy

twiggy

  • 2,390 Points 2k badge 2x thumb
I got a second  one from you/homestad....
Photo of Drew N

Drew N, Alum

  • 262,796 Points 100k badge 2x thumb
Do you know that there are some not arriving?
Photo of twiggy

twiggy

  • 2,390 Points 2k badge 2x thumb
yes I do as people are asking if I am getting their emails and i am not
Photo of twiggy

twiggy

  • 2,390 Points 2k badge 2x thumb
I was testing in both and getting the same results just webmail was aout 10 seconds faster
Photo of Drew N

Drew N, Alum

  • 262,796 Points 100k badge 2x thumb
The logs are showing 3 emails delivered in the last hour.

Senders are:
all_bounce@myhroffice.com
pickering.picore@regus.com
messages@evoice.com
Photo of twiggy

twiggy

  • 2,390 Points 2k badge 2x thumb
ok what about my sending.....
Photo of twiggy

twiggy

  • 2,390 Points 2k badge 2x thumb
I am not showing the one from all bounce
Photo of Drew N

Drew N, Alum

  • 262,796 Points 100k badge 2x thumb
Can you tell me which one did not go out? I will take a look at that.
Photo of twiggy

twiggy

  • 2,390 Points 2k badge 2x thumb
the ones that are for (jgeorgi@nadvia.com) and a few to regus and a few others..
Photo of twiggy

twiggy

  • 2,390 Points 2k badge 2x thumb
ones to wmrcc and royalashburn emails as well as to ashley@tsrcanada.com
Photo of Drew N

Drew N, Alum

  • 262,796 Points 100k badge 2x thumb
None of those are blocked by us. I don't see any sent messages for some time. Can you try sending new messages from webmail and see if they arrive?
Photo of twiggy

twiggy

  • 2,390 Points 2k badge 2x thumb
ok i will try again and see if this is fixed
Photo of twiggy

twiggy

  • 2,390 Points 2k badge 2x thumb
not working for all emails.....
Photo of Drew N

Drew N, Alum

  • 262,796 Points 100k badge 2x thumb
I show 2 messages sent this morning. Which had a problem?
Photo of twiggy

twiggy

  • 2,390 Points 2k badge 2x thumb
ok I was just shown a few imortant emails that never made it to me not on the webmail or thunderbird.....not good as it was and is part of a contract...is my email on a black list or spam listing or something?
Photo of Drew N

Drew N, Alum

  • 262,796 Points 100k badge 2x thumb
Not that I can find. Our spam filter can block certain content in an email. For instance if you have a domain in the email that is considered spammy, then any message with that domain will be blocked. In order to see, I need the specific email that did not go so that I can see if our filter blocked it. If you can specify the email by giving me the subject and time sent I can log in and grab it to analyze.
Photo of twiggy

twiggy

  • 2,390 Points 2k badge 2x thumb
yes details are : webmaster@regus.com time of email is 1:00am on Thursday August 25, 2016 sublect line is 3681 - regus onlineservice agreement
Photo of twiggy

twiggy

  • 2,390 Points 2k badge 2x thumb
another email is dateed August 24, 2016 at 6:28pm from Shawn Robinson subject line is FW: Regus on line service agreement - sent to customer
Photo of twiggy

twiggy

  • 2,390 Points 2k badge 2x thumb
I asked for a print out of the send emails from the client.
Photo of twiggy

twiggy

  • 2,390 Points 2k badge 2x thumb
also o.mclean@kaimeramedia.com never got any of my emails i have sent out
Photo of Drew N

Drew N, Alum

  • 262,796 Points 100k badge 2x thumb
Those messages do not appear in the sent folder, so I can't look at them, but they were all sent before I removed the block I did see. You would need to send them again. If you send them via Thunderbird, then you will need to post the source for me as I can only see those items sent from Webmail. At this point we can really only check messages that you send from today on, as we know you were blocked yesterday and it has been cleared.
Photo of twiggy

twiggy

  • 2,390 Points 2k badge 2x thumb
ok well f the lock has been been cleared...thank you and it appears to have fixed things... I will re-send the others - thank you Drew!
Photo of Drew N

Drew N, Alum

  • 262,796 Points 100k badge 2x thumb
You're welcome.
Photo of twiggy

twiggy

  • 2,390 Points 2k badge 2x thumb
ok emails I have sent to an employee is not getting through....

This conversation is no longer open for comments or replies.