I just created a new website, got a new domain name, and it says website not available

  • 0
  • 1
  • Question
  • Updated 4 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution or has become inactive.  If you believe this topic should not have been archived, please let us know, and we would be happy to review it.  You may continue to access this topic as needed fo

I have several websites with homestead and have loved the ease of use. I just built a new website, got a new domain name for it and it shows that it is published in sitebuilder, but when I try to open the site in a browser it keeps saying page not available. I did verify the domain. The domain name is greenapecarpetcleaning.com and I have it linked to greenapecarpetcleaning.homestead.com. I can preview it in sitebuilder, but can't get it to show online. Help please.
Photo of Kelly4658

Kelly4658

  • 240 Points 100 badge 2x thumb

Posted 4 years ago

  • 0
  • 1
Photo of Drew N

Drew N, Community Manager

  • 262,492 Points 100k badge 2x thumb
Hi Kelly4658,

You deleted the index page from the site. It looks like you created one called home. Use save as to rename the page to index. The first page must be called index.

Drew
Photo of Kelly4658

Kelly4658

  • 240 Points 100 badge 2x thumb
Duh, I knew that too. That's what I get for working on it so late. Thank you Drew.
Photo of Drew N

Drew N, Community Manager

  • 262,492 Points 100k badge 2x thumb
Haha. You're welcome

This conversation is no longer open for comments or replies.