I just added another domain yesterday and I cannot see it is webbuilder and it is pointed to another site?

  • 0
  • 1
  • Problem
  • Updated 12 months ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

Photo of mneuman75222266

mneuman75222266

  • 222 Points 100 badge 2x thumb

Posted 12 months ago

  • 0
  • 1
Photo of Drew N

Drew N, Community Manager

  • 259,114 Points 100k badge 2x thumb
It is currently attached to the site farrwesttaxidermy.com. Do you need to create a new site for this domain? If so, on the websites manager page create the new site and name it something, then you can use site association on the domains tab to move the domain to the new site.

https://community.homestead.com/homestead/topics/how_can_i_switch_my_domain_to_a_new_site_i_built
Photo of mneuman75222266

mneuman75222266

  • 222 Points 100 badge 2x thumb
I didn't point it at that after i created and bought the new domain that is where it landed. I go to change the site association and it is not in the drop down. 
Photo of Drew N

Drew N, Community Manager

  • 259,114 Points 100k badge 2x thumb
A new domain will attach to the site that was last selected in the Websites manager drop down. So, if you are creating a new site, best to create the new site in Websites manager page and then go to domains and register. It should go to the correct site that way.
Photo of mneuman75222266

mneuman75222266

  • 222 Points 100 badge 2x thumb
I may have stumbled onto it.  My other issue now is i can't log into email.  I changed my password and when I go back to log in it says it is no good.  

This conversation is no longer open for comments or replies.