I have tried numerous browsers and still my changes won't publish. I have tried for over a week now!

  • 0
  • 1
  • Problem
  • Updated 2 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

The website lets me make the changes but when I go to publish them, it doesn't publish them. Shows me 100% published but it isn't published at all. I have cleared cookies and I have started from fresh. When I log in I see my changes but they aren't published to the website. Very frustrating.
Photo of heatherp0649

heatherp0649

  • 160 Points 100 badge 2x thumb
  • frustrated

Posted 2 years ago

  • 0
  • 1
Photo of themieleman

themieleman, Champion

  • 63,214 Points 50k badge 2x thumb
Did you refresh you browser, F5?
Photo of heatherp0649

heatherp0649

  • 160 Points 100 badge 2x thumb
Yes, and I used 3 different browsers.
Photo of themieleman

themieleman, Champion

  • 63,190 Points 50k badge 2x thumb
You're using SB+? Any chance you've exceeded you storage limit?
Photo of heatherp0649

heatherp0649

  • 160 Points 100 badge 2x thumb
Um...Storage to our website?
Photo of Drew N

Drew N, Alum

  • 262,646 Points 100k badge 2x thumb
You are attempting to publish 6 pages on a 5 page limit.


Siteerror404 does not  count towards your page limit. That one you should leave. You can delete a page or upgrade to an additional 10 pages for $2/month. You are also closing on your 25mb limit. You can delete unused files from the file manager, or add 1gb of space for another $2/month.
Photo of heatherp0649

heatherp0649

  • 160 Points 100 badge 2x thumb
When I hit publish I only try to publish one page.  Because hitting publish the website never works.  I have don't believe I have made any changes to the amount of pages...but the Archives page can go away.
Photo of Drew N

Drew N, Alum

  • 262,646 Points 100k badge 2x thumb
Go into Sitebuilder and click view page. Hover your mouse over Archives. You will see a circle with an x appear to the right of the page name. Click that to delete the page. That will get you under the page limit, but you still may run into a space limit.
Photo of heatherp0649

heatherp0649

  • 160 Points 100 badge 2x thumb
I deleted the page, I deleted a bunch of files to cut down on the storage...and still nothing!
Photo of Drew N

Drew N, Alum

  • 262,646 Points 100k badge 2x thumb
The system show 24.96mb in use. That gives you almost no room. Here is what you are trying to publish, a few files of 500kb or higher. 2 of those equal 1mb. You have .04 mb available.
Photo of heatherp0649

heatherp0649

  • 160 Points 100 badge 2x thumb
Okay, but I am confused...I am not doing anything I haven't done in the past years.  So why am I all of the sudden having troubles?  
Photo of Drew N

Drew N, Alum

  • 262,646 Points 100k badge 2x thumb
When you delete a page or an image off a page, it does not delete from the site. You need to do that in file manager, so you may have quite a few pictures or other unused files that tend to build up over time. It is a hard limit, so you are fine until it hits the limit, then it stops publishing immediately. I am guessing that it just got to that limit.
Photo of heatherp0649

heatherp0649

  • 160 Points 100 badge 2x thumb
Okay, so I get it...all of the old files I think I have deleted are still there in the file manager!  Okay, so I just went in and started to delete many of these...but it won't let me. Says there is an error on the website?
Photo of Drew N

Drew N, Alum

  • 262,646 Points 100k badge 2x thumb
It looks like you are using Internet Explorer 11. Can you try Firefox or Chrome? They have fewer problems. If you still have an issue, please provide the name of a couple of files you are having trouble with, and I'll take a look
Photo of heatherp0649

heatherp0649

  • 160 Points 100 badge 2x thumb
I usually use Chrome.  But have Firefox too.  I was just trying everything I could think of.  And since I didn't realize I needed to clean that file out!  Wow...so if I delete a file in there that I have on the page already, then that link won't open, right?  And I got it to publish finally!!  I will keep cleaning though as many of those things we dont need still.  Thank you!
Photo of Drew N

Drew N, Alum

  • 262,646 Points 100k badge 2x thumb
You're welcome, and yes, if you delete an image or document that is still on a page, it will no longer work, so be careful. I am glad you are on your way again.

This conversation is no longer open for comments or replies.