I have just obtained a new website domain name and have tried to connect it to my website but it does not seem to be working

  • 0
  • 1
  • Problem
  • Updated 5 months ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving inactive content

I have just obtained a new website domain name and have tried to connect it to my website but it does not seem to be working, i have deleted the original website domian name
Photo of djmarkw7303

djmarkw7303

  • 130 Points 100 badge 2x thumb

Posted 5 months ago

  • 0
  • 1
Photo of djmarkw7303

djmarkw7303

  • 130 Points 100 badge 2x thumb

Photo of Drew N

Drew N, Alum

  • 262,796 Points 100k badge 2x thumb
Sorry about that. I have it fixed for you now.
Photo of djmarkw7303

djmarkw7303

  • 130 Points 100 badge 2x thumb
Thank you so much all up and running now :-) 
Photo of Drew N

Drew N, Alum

  • 262,796 Points 100k badge 2x thumb
You're welcome
Photo of Frank Marinthe

Frank Marinthe

  • 254 Points 250 badge 2x thumb
Hi Drew, any chance you could help me with a similar issue. Domain name registered with domains4less in NZ. lifetuning.net. Name servers have been updated. I went through the 2x100% completed tasks (mine and Homestead) on Homestead pages so that the link is set to new website www.lifecoachnz.homesteadcloud.com but no luck. It has been more than 3 days. Thanks for your legendary expertise. Frank.
Photo of Drew N

Drew N, Alum

  • 262,796 Points 100k badge 2x thumb
It should be fixed now Frank. Have a great day!

This conversation is no longer open for comments or replies.