I created a cloud website then purchased a domain and it is still pointed only to the cloud website.

  • 0
  • 1
  • Problem
  • Updated 10 months ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

I created a cloud website then purchased a domain and it is still pointed only to the cloud website.  I never received the email to approve it from the domain host.  It shows in my account that the purchased domain is pointing to the cloud website, but when I upload it just shows the cloud link.  Very frustrating.  I was hoping to have this set last week!  I also miss having the chat ability.  Not sure what is wrong.


Cloud website: http://flowerbranchstudio.homesteadcloud.com/
Domain purchased that says it's pointed to the cloud site: www.boutiqueartbyfbs.com 

Need help resolving this issue. 

Thank you, 

Lisa
Photo of Lisa1076

Lisa1076

  • 236 Points 100 badge 2x thumb

Posted 11 months ago

  • 0
  • 1
Photo of Drew N

Drew N, Community Manager

  • 258,538 Points 100k badge 2x thumb
Hi Lisa, it should be working now. It did not correctly associate to the site. I switched it to another site and back again and it is working for me.
Photo of Lisa1076

Lisa1076

  • 236 Points 100 badge 2x thumb
Thank you so much! I had no idea why it was happening because it looked like it was pointing correctly! Many thanks!
Photo of Drew N

Drew N, Community Manager

  • 258,538 Points 100k badge 2x thumb
You're welcome

This conversation is no longer open for comments or replies.