I can't get the favicon to work

  • 0
  • 1
  • Problem
  • Updated 8 months ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

I designed my favicon in photoshop, saved it as a .ico, uploaded to the public_html file in file manager and placed this in the head section..."<a rel="shortcut icon" href="https://villagechristiancoop.com/favicon.ico"; /> and...nothing!
Photo of Village

Village

  • 252 Points 250 badge 2x thumb

Posted 9 months ago

  • 0
  • 1
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 45,760 Points 20k badge 2x thumb
Hello Jennifer,

I did see your previous question and moved it to the related article. I'm sorry if you didn't see that. Please reference the instructions available here:

https://community.homestead.com/homestead/topics/how_can_i_setup_a_favicon_for_when_my_website_is_bookmarked

I saw that you uploaded the .ico file in the public_html file. The instructions advise you uploaded it to the root directory. Adding it to another folder will change the file path and the HTML wouldn't be pointing to the correct place. Also, please double check your HTML with the example we provided.
Photo of Village

Village

  • 252 Points 250 badge 2x thumb
No, I didn't see it before, thank you for correcting!!  It works perfectly!!
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 45,760 Points 20k badge 2x thumb
I'm glad it is working now!

This conversation is no longer open for comments or replies.