I can't get my font size any larger on my screen when I'm composing a message even though I enlarged it in the settings tab. Can you help?

  • 0
  • 1
  • Question
  • Updated 11 months ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

Photo of joel8048

joel8048

  • 100 Points 100 badge 2x thumb

Posted 11 months ago

  • 0
  • 1
Photo of Todd H

Todd H, Social Media Specialist

  • 18,536 Points 10k badge 2x thumb
You can change the size of the font in your email if you click Settings, Preferences, then Composing Messages. About half way through the list, there is "Default font of HTML message", you can edit this.
Note, this does not change the font size for your entire WebMail interface, but just the size of your font when you compose a message.
(Edited)
Photo of joel8048

joel8048

  • 100 Points 100 badge 2x thumb
That didn't seem to do anything.  It's on times new roman and I went from 12 to 24, hit save but no improvement.
Photo of Todd H

Todd H, Social Media Specialist

  • 18,536 Points 10k badge 2x thumb
You can zoom in on your browser. An easy way is to hold your CTRL key, and zoom with your mouse.

This conversation is no longer open for comments or replies.