I can't get email on my Galaxy 4s

  • 0
  • 1
  • Problem
  • Updated 4 years ago
Merged

This conversation has been merged. Please reference the main conversation: How do I setup IMAP email on my Android device using k-9 mail?

I've tried everything that is listed on the community search.
Trying to set it up as an imap. For my phone I have to change the imap server to imap.homestead.com
no security type, port 143
It doesn't give me an option for an outgoing server.
I click next and it says its checking incoming server settings and then "authentication failed"
There aren't any other setting for me to change except for Imap path prefix:
I've tried the pop setting...no to that too.
Need help!
Photo of Brian4198

Brian4198

  • 228 Points 100 badge 2x thumb

Posted 4 years ago

  • 0
  • 1

There are no replies.

This conversation is no longer open for comments or replies.