I cannot see the subject in my list of emails in the Roundcube webmail inbox.

  • 0
  • 1
  • Problem
  • Updated 10 months ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

Hi Drew I would like to see the subject in my Webmail. On the top of the Webmail top there is From, Date, Size, To but no Subject. I went in the settings to tick the box subject option but it did not allow this option. I would really like to see the subject. The same as in the OX emails.

Hope you can help, thanks. Louise

Photo of Louise6777

Louise6777

  • 492 Points 250 badge 2x thumb

Posted 10 months ago

  • 0
  • 1
Photo of Todd H

Todd H, Social Media Specialist

  • 20,044 Points 20k badge 2x thumb
I can see the Subject show towards the top left, are you seeing this right now, or are you still unable to see the Subject when logging into your Roundcube webmail?
Photo of Louise6777

Louise6777

  • 492 Points 250 badge 2x thumb
Hi Todd this is what I see. There is no subject view. Hope you can help. Thanks, Louise
Photo of Louise6777

Louise6777

  • 492 Points 250 badge 2x thumb
Hi Todd, I would like to check the subject box, but it does not allow it. How can I activate the subject box so I can view it in my webmail. Here is a screen shot view, thanks Louise
Photo of Todd H

Todd H, Social Media Specialist

  • 20,044 Points 20k badge 2x thumb
I see it on my end, but I think my monitor might have a wider resolution. You may have to remove certain options from your List Columns part, or view your inbox from a wider monitor. Can you try that out to see if that works?
Photo of Louise6777

Louise6777

  • 492 Points 250 badge 2x thumb
Yay ! Thanks Todd, I removed options from the list and I now have the subject showing. Thanks for such a quick easy solution! Louise

This conversation is no longer open for comments or replies.