I cannot get sitebuilder to launch.

  • 0
  • 1
  • Question
  • Updated 3 months ago
Merged

This conversation has been merged. Please reference the main conversation: Windows 10 and Sitebuilder desktop

I do have Windows 10, but successfully downloaded and used sitebuilder on my new computer just fine.  Most recent use was late January.  Today, I cannot get Homestead to launch.   I get a sitebuilder.exe failure message instead of opening my website.
Photo of Kate9055

Kate9055

  • 110 Points 100 badge 2x thumb

Posted 3 months ago

  • 0
  • 1
Photo of themieleman

themieleman, Champion

  • 53,138 Points 50k badge 2x thumb
You're using SB Desktop. You may need to reload the program. If you switch to SB+ you'll not experience these problems.
Photo of Kate9055

Kate9055

  • 110 Points 100 badge 2x thumb
I completely uninstalled the program, then reinstalled it.  Still doesn't work.  It's just odd to me that it worked just fine a few weeks ago and now it doesn't.

I did figure out how to get onto SiteBuilder Plus and that seems to work for me.  Thank you!
Photo of themieleman

themieleman, Champion

  • 53,138 Points 50k badge 2x thumb
SB+ will eliminate problems that can occur with Sitebuilder desktop. Some tools are different but SB+ has many advantages. The two programs cannot be used interchangeably. Once your with SB+ you'll need to be advised that SB desktop will be in your rear view mirror. Keep us posted!

This conversation is no longer open for comments or replies.