I cannot edit header

  • 0
  • 1
  • Question
  • Updated 3 months ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Inactive conversation.

When I click on it I expected a yellow warning that I was changing it on all pages but I did not. Nothing happened.
Photo of alicepastue4801

alicepastue4801

  • 124 Points 100 badge 2x thumb
  • confused

Posted 4 months ago

  • 0
  • 1
Photo of themieleman

themieleman, Champion

  • 58,184 Points 50k badge 2x thumb
HOW TO ADJUST MASTER PAGE SIZE:
https://community.homestead.com/homestead/topics/how_do_i_use_the_master_page_feature
You need to fix the page width. First click on the button between Page settings and Insert. You will see the yellow bar that says changes will be on all pages. Then click on page settings and set the page width to 980. That is the default. If you previously made it wider, you may need to again,.
The same thing will happen with other edit options.
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 17,590 Points 10k badge 2x thumb
Hello alicepastue4801

Which site are you having trouble with?

This conversation is no longer open for comments or replies.