I cannot completely view my Website Edit Page. 90% of it is covered by white and gray checkers.

  • 0
  • 1
  • Problem
  • Updated 4 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution or has become inactive.  If you believe this topic should not have been archived, please let us know, and we would be happy to review it.  You may continue to access this topic as needed fo

The website preview is fine but I cannot see or edit anything on my page because it is blocked by a grid of white and gray.......It has been like this for a days!
Photo of nicolebmetz

nicolebmetz

  • 80 Points 75 badge 2x thumb
  • confused

Posted 4 years ago

  • 0
  • 1
Photo of themieleman

themieleman, Champion

  • 67,252 Points 50k badge 2x thumb
check your page settings.
Photo of nicolebmetz

nicolebmetz

  • 80 Points 75 badge 2x thumb
There's nothing I can change in my page settings to get rid of it.
Photo of themieleman

themieleman, Champion

  • 67,252 Points 50k badge 2x thumb
Have you tried selecting the background>right click to edit the layering feature?
Photo of William S

William S

  • 18,878 Points 10k badge 2x thumb
This can be updated by increasing the page width of the site under the 'Page Settings', then 'Background, Links, Footer' section.

This conversation is no longer open for comments or replies.