I can not get a You Tube video to show up on my web site page. Leaves a blank spot.

  • 0
  • 1
  • Problem
  • Updated 1 year ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

When I try to add a You Tube video to my G Class web page, it will not upload and only leaves a space on the page.It did show 100% download.
Photo of NEIL2946

NEIL2946

  • 296 Points 250 badge 2x thumb

Posted 1 year ago

  • 0
  • 1
Photo of Les6064

Les6064

  • 6,724 Points 5k badge 2x thumb
Hi Neil, When adding a "youtube" video to your web page, go to the top of your edit page and click on the Icon that says "youtube" a box will appear where you type in the information that "youtube" gives you it will look something like "WN22986" click and paste this into you edit page box then save and publish. Good luck.
(Edited)
Photo of Les6064

Les6064

  • 6,724 Points 5k badge 2x thumb
Hi Neil, When adding a "youtube" video to your web page, go to the top of your edit page and click on the Icon that says "youtube" a box will appear where you type in the information that "youtube" 
gives you it will look something like "WN22986" click and paste this into you edit page box then save and publish. Good luck.
Photo of Drew N

Drew N, Community Manager

  • 258,538 Points 100k badge 2x thumb
Did you get it working? If not, can you give us the site and page?

This conversation is no longer open for comments or replies.