I built a site, transferred my domain, but my site won't work.

  • 0
  • 1
  • Question
  • Updated 7 months ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 7 days of inactivity

I built a site, transferred my domain, got the successful registration confirmation email. I never got the "verification required" email.  I changed the site association like I'm supposed to, edited, saved and published. But when I try to open the site, I see the old one from my previous host. Also that shows a 404 error on the bottom of the page. Is there a next step I'm supposed to take?  The 404 error steps did not work for me. Is there a waiting period after transfer? Did I miss something. I can't set up my email for the transferred domain either, which makes me think there must be a waiting period.
Photo of Janet9101

Janet9101

  • 260 Points 250 badge 2x thumb
  • confused

Posted 7 months ago

  • 0
  • 1
Photo of Michelle C

Michelle C, Employee

  • 37,392 Points 20k badge 2x thumb
Hello,

I see two domains on the account countrygoats.com and http://www.7acrefarm.net/ which both direct to the same website. 



Was this the domain in question? If not please provide the domain please. 
Photo of Janet9101

Janet9101

  • 260 Points 250 badge 2x thumb
The domain Im having issues with is 7acrefarm.net but the picture you posted is the site as built on a different hosting service.  It should look like this.


Photo of Michelle C

Michelle C, Employee

  • 37,392 Points 20k badge 2x thumb
Thank you. I was able to disconnect that website and the correct site should be showing up shortly. 
Photo of Janet9101

Janet9101

  • 260 Points 250 badge 2x thumb
Michelle,  Thank you so much for helping with that.  Can you help with the email issue?  I get an error 714 when I try to add a mailbox.
Photo of Michelle C

Michelle C, Employee

  • 37,392 Points 20k badge 2x thumb
No problem. I have got that error resolved, you should be good to proceed. 
Photo of Janet9101

Janet9101

  • 260 Points 250 badge 2x thumb
Thank you again.  This is why I recommend and stay with Homestead   The customer service is top-notch !!!!
Photo of Michelle C

Michelle C, Employee

  • 37,392 Points 20k badge 2x thumb
Thank you so much for the kind words. Homestead is so grateful to have amazing customers such as yourself. Have a great weekend!