I am trying to point domains to the nameserver and Homestead is not completing the process. I have never run into this problem before

  • 0
  • 1
  • Question
  • Updated 3 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

I am trying to point domains to the nameserver and Homestead is not completing the process. I have never run into this problem before I need some help.
Photo of Travis9927

Travis9927

  • 334 Points 250 badge 2x thumb
  • frustrated

Posted 3 years ago

  • 0
  • 1
Photo of Drew N

Drew N, Alum

  • 262,826 Points 100k badge 2x thumb
Which domains?
Photo of Travis9927

Travis9927

  • 334 Points 250 badge 2x thumb
crpinc.com and microteacuppigs.com
Photo of Drew N

Drew N, Alum

  • 262,826 Points 100k badge 2x thumb
They should be fixed on our end. I did not check to see if the nameserver change has propagated.
Photo of Travis9927

Travis9927

  • 334 Points 250 badge 2x thumb
Still hasn't been fixed Have nameservers as
NS1.MDNSSERVICE.COM
NS2.MDNSSERVICE.COM
NS3.MDNSSERVICE.COM

They have been that way for over 4 days both have different registrars. So it is running into some problem on your end. Geopeeker also still shows that it isn't working.
Photo of Todd H

Todd H, Social Media Specialist

  • 20,874 Points 20k badge 2x thumb
I went in and made sure the DNS was loading properly. Both websites should be live now.

This conversation is no longer open for comments or replies.