I am not receiving some emails

  • 0
  • 1
  • Question
  • Updated 8 months ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

I am not receiving all emails that customers keep saying they sent. Also, some customers keep informing me that they are not receiving all of my emails either.
Photo of Chad8787

Chad8787

  • 170 Points 100 badge 2x thumb

Posted 8 months ago

  • 0
  • 1
Photo of Drew N

Drew N, Community Manager

  • 251,788 Points 100k badge 2x thumb
Chad, your domain was showing as flagged by the spam scanning service. I was able to get it cleared. If that was the only problem you should be good now. Do you send bulk emails at all? That isn't necessarily the cause, but the most common reason that domains are flagged is because people you are sending mail to are marking them as spam. I can't say that is the casue right now either, but it is the most common reason.
Photo of Chad8787

Chad8787

  • 170 Points 100 badge 2x thumb
Oh wow I had no idea! I use Constant Contact to send group emails as we do youth sports camps and send emails out to all gym members.
Photo of Drew N

Drew N, Community Manager

  • 251,788 Points 100k badge 2x thumb
That is unusual as most people would hit the unsubscribe link. Everyone on your list did opt-in right? It is possible though rare that it is a false positive. You should be clear now, but if you believe you have a problem again, then maybe we need to look at some other things to see if we can find a cause.

This conversation is no longer open for comments or replies.